Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer program slow to open


  • Please log in to reply
3 replies to this topic

#1 newf_1

newf_1

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:12:26 PM

Posted 28 November 2018 - 12:18 PM

Hi all!
  I'm using W7 with Google Chrome. I installed a program called Family Tree Maker 2005 quite some time ago but lately it takes about a minute for the program to fully load. When it 1st opens I get just a white screen but after about a minute the program fully loads. Wondering if anyone who uses this program has had this problem using it with W7. I also have this program installed on my W Vista but it fully loads upon opening. Any idea what I might do to fix this issue? 

Attached Files


Edited by hamluis, 29 November 2018 - 04:07 PM.
Moved from Win 7 to All Other Apps - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:26 AM

Posted 28 November 2018 - 12:56 PM

I would uninstall/reinstall the program...file corruption may be the issue and that can be overcome by the uninstall/reinstall of a program.

 

Louis



#3 newf_1

newf_1
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:12:26 PM

Posted 28 November 2018 - 01:36 PM

I would uninstall/reinstall the program...file corruption may be the issue and that can be overcome by the uninstall/reinstall of a program.

 

Louis

I tried that Louis but it didn't work either. 



#4 dataretainers

dataretainers

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:56 PM

Posted 05 December 2018 - 05:51 AM

One of the most common reasons for a slow computer are programs running in the background. Remove or disable any TSRs and startup programs that automatically start each time the computer boots





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users