Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie And Firefox Trouble


  • Please log in to reply
3 replies to this topic

#1 mojomidget

mojomidget

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Longview Texas
  • Local time:07:06 PM

Posted 17 October 2006 - 08:43 AM

I recently bought a cheap computer from a friend. ($50) I've been surfing the net for some time, and I've found that certain images won't display and videos won't play. I've visited microsoft.com for updates, FireFox brings a page saying object is blocked and IE say either page cannot be displayed or I need to update my IE. I can have things sent over yahoo instant messenger but can't download anything. I don't have any spyware remover on the HDD nor on a CD. I've run some registry programs. Still nothing is fixed. I know this isn't really much information. But it's all I can think of and provide at this time. Please Help. Thanks in advance.


BTW I'm running Windows 2000, With SP 4 the pc is a HP Pavilion.

Edited by mojomidget, 17 October 2006 - 08:44 AM.


BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:06 PM

Posted 17 October 2006 - 08:49 AM

Do you have access to another computer that you can download some Spyware programs to, then burn to disk, and install on your computer?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 mojomidget

mojomidget
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Longview Texas
  • Local time:07:06 PM

Posted 17 October 2006 - 08:56 AM

Not really. I mean.. .there is the library, and the work computer...but no CD burners....I could maybe go old school and use a floppy. But other than that no. I was hoping it was an easy fix.

#4 mojomidget

mojomidget
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Longview Texas
  • Local time:07:06 PM

Posted 19 October 2006 - 01:24 PM

Alright. Problem Solved. Solution= Made him buy a AMD Athelon Xp +2400 and a new HDD :thumbsup: Thanks anyways guys.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users