Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Doesn't Load


  • Please log in to reply
11 replies to this topic

#1 bobobo

bobobo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 17 October 2006 - 12:59 AM

hi! i'm new here.
i have a problem with my windows sp. my windows doesn't load, there's just a windows starting sound and wallpaper loaded. when i open windows task manager, it shows something like this. http://img244.imageshack.us/my.php?image=u...led1copykx3.jpg
but it's not every time i turn on my notebook. and sometimes windows starting very slowly, and cannot connect to the internet (LAN).
and if it runs ok, it would be a pop up, i think of the LAN.
http://img216.imageshack.us/my.php?image=1tr0.jpg
what can i do?
thank you.

Edited by bobobo, 17 October 2006 - 01:15 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:50 AM

Posted 17 October 2006 - 03:30 PM

In Task Manager - go to File, then to New Task. Type in "explorer.exe" (wihout the quotes) and press Enter.

Does this restore your desktop? Also, try iexplore.exe to see if you can bring up Internet Explorer. If you can, then go immediately to http://safety.live.com and perform the free online scan.


The second image is an alert telling you that the site that you're trying to visit doesn't have a valid security certificate. It's a caution for you - so if you don't know what site it is - don't go there!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 bobobo

bobobo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 17 October 2006 - 10:30 PM

yes. it does restore my desktop after i typr in "explorer". but just wondering why it happens?
and for the second image, it always shows that every time my windows loads.
can i get rid of it?
thank you.

ps. i run the windows live care and defragmentation as it suggested. but no threats or virus were found.

Edited by bobobo, 18 October 2006 - 12:55 AM.


#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:50 AM

Posted 18 October 2006 - 08:00 AM

Did you reboot?
And if you did, do you still have the same problem?

The popup is telling you that you haven't listed that site in your trusted zone in your IE security settings and that the certificate is not listed in the Windows database as valid, which it may be.

If you trust the company issuing the certificate choose the correct box.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:50 AM

Posted 18 October 2006 - 09:53 AM

Since the 2nd window loads when you're trying to start your system - something is trying to communicate over the internet. I'd say it was essential to find out what it is. Click on "View certificate" to see if you can see what it is - post the info here so we can advise you.


*************************************************************

Since explorer.exe loads correctly when you run it - and because the scan showed that you were clear of malware - here's a couple of things to try:

1) Check your Device Manager (Start...Run...type in "devmgmt.msc" (without the quotes) and press Enter) to see if there are any red x's or yellow !'s present. If there are, we'll have to resolve those - and it's preferable, but not essential, to do this before the next steps

2) Run SFC.EXE /SCANNOW from the Run dialog (a how-to is located here: http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/ )

3) If SFC.EXE doesn't fix the problem, then I'd suggest a repair install of XP. Here's a link on how to do it: http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 bobobo

bobobo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 18 October 2006 - 01:13 PM

today i turn on my laptop, windows doesn't load again. when i type explorer, it still doesn't load.
i then end process the explorer, run it again, it loads now, but not all programs are loaded. also, i can't connect to the internet.
so i restart, it loads normally then.
it's always like this, first time it doesn't load, then u have to restart to get it in normal condition.
and the attached image is the certificate
http://img106.imageshack.us/my.php?image=2tf1.jpg
this is a certificate of internet connection in my dorm.
i already installed the cretificate many times, but it still shows up.

ps. i don't have any windows cd or service pack 2 with me now. so i can't do the second step :thumbsup:
but i already check the device manager, and there aren't any red x's or yellow's

Edited by bobobo, 18 October 2006 - 01:17 PM.


#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:50 AM

Posted 18 October 2006 - 04:17 PM

Presuming that the system is clean (from the online scan) - there's only 2 other things it could be: 1) your OS or 2) your hardware. Hardware testing can be costly, so it's advisable to try the SFC.EXE and repair install options first.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:50 AM

Posted 18 October 2006 - 09:28 PM

Who is Bluesocket?

#9 bobobo

bobobo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 18 October 2006 - 10:47 PM

Who is Bluesocket?

it's something about the LAN i'm using

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:50 AM

Posted 18 October 2006 - 10:56 PM

Are you on a business or college lan?

#11 bobobo

bobobo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 19 October 2006 - 06:01 PM

college LAN. normally, there is no pop up.
but i was wondering why there is even i've installed the certificates many times.

and usasma, i think my windows loads properly now :thumbsup:
thank you very much.
you are the best :flowers: :trumpet:

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:50 AM

Posted 20 October 2006 - 10:30 AM

I'm glad that we were able to help! What fixed it? This can help to let others know how to fix a similar problem with their system!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users