Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upgrade or buy a new system.


  • Please log in to reply
2 replies to this topic

#1 HawkSmylie

HawkSmylie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 10 November 2018 - 08:15 PM

Hi folks, this is my first post on this site. I have an M2N SLI Deluxe MB.(2006)

                                                                              6 Gigs of Kingston Ram

                                                                              PSU is 700 watts

                                                                              Windows 7 64 bit

 

and my video card is a Zotac (8x, 16x) 710 gt (2 gig card). As of about a couple of months ago everything was fine then one day i get this message (Display driver stopped responding and has recovered.) This has happened when playing World of Tanks, and on Facebook.

 

The main graphics slot on the MB is 1.0 and for some reason the card only works on the second slot. ( No Biggy) At least it works. I have upgraded the bios, MB drivers for the board, video card drivers ect, I have researched the problem for a while now and I still have this problem. I have tweaked the registry, bios, I am at the end of my proverbial rope. I know that the card I have is not really a gaming card, but it worked for a while. So its at this point I am looking for advice and I hope some of you guys and or girls can give me that help.

 

This is want I'd like to do either up grade the Vid card with something better then what I have and for it to work with what I've got. Or buy a new MB, CPU, Video Card, and memory. I'd be able to cannibalize the old system. If I were to buy a new video card would it be able to work in a 1.0 slot? Any suggestions would be appreciated.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,389 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:44 AM

Posted 11 November 2018 - 08:21 AM

Worth A Read...

 

Louis



#3 HawkSmylie

HawkSmylie
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 AM

Posted 11 November 2018 - 08:31 AM

Worth A Read...

 

Louis

Thanks for you response Louis. That is a lot of reading. :) Btw..I forgot to mention it is an Nvidea run graphics Card.


Edited by HawkSmylie, 11 November 2018 - 07:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users