Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.Net Framework not working?


  • Please log in to reply
No replies to this topic

#1 compbuff

compbuff

  • Members
  • 158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:57 AM

Posted 07 November 2018 - 01:30 PM

Hi, 

 

I hope this is posted in the appropriate section.

 

I had recently downloaded a purchased software called Kindlian and it required a minimum of .Net Framework 4.5 or higher. When I tried to run the app it came up with the error: system.data.entity.core.entitycommandexecutionexception: an error occurred while executing the command definition, followed by many lines after it. Now this I would have expected if it was .Net Framework 4.5 or higher was not installed. So I navigated to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\ and it showed the version as being 4.703062 and the FULL subkey is present, so I am assuming it has to be installed? I tried installing version 4.7.1 anyway and it said blocked because that or a later version was already installed? The programs list does not show .Net Framework in the list but I understand this is not unusual? 

 

I am at a loss, and still in communication with the Vendor trying to solve the issue but this has been ongoing for 2 days. I have attached both the error message and a snapshot showing the version from the registry. I would appreciate any help on the matter.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users