Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shockwave Trouble


  • Please log in to reply
No replies to this topic

#1 unclear_secret

unclear_secret

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 16 October 2006 - 04:19 AM

Im a Habbo Hotel player and i use shockwave to load the site, but ever since i upgraged my shockwave player, every time i load the habbo site, it just comes up blank with a little white square in the top-left corner (there is a square, triangle and a circle within the white square). this also happens with all shockwave things. i have tried removing shockwave from my computer and re-installing it, i have refreshed the page, i have shut down and re-started the computer and ive tried leaving it to see if it loads, but nothing seems to work. does anyone have any idea whats going on and how to fix it? i'd really appreciate it if you can help me!!!

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users