Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung J7 has switched to German from English


  • Please log in to reply
2 replies to this topic

#1 CainyG

CainyG

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:28 AM

Posted 31 October 2018 - 01:42 PM

Hi all,

 

I picked up my phone last night to combat insomnia and was very surprised to see much of it is now in German instead of default English. I can read a little German so I can navigate a tad bit but I can't get the phone to switch back to default English. Have no idea how this happened but suspect Microsoft Launcher (OS is Android) but I can't seem to get MS Launcher to go away. Any ideas?  I have tried MS faqs instructions on how to uninstall MS Launcher but it is a stubborn varmint and won't uninstall.

 

Thanks.

 

CainyG



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:28 AM

Posted 06 November 2018 - 09:41 AM

I know it's a late response and you may have already solved the problem.

 

Does changing to English in Android Settings work or is it already shown as English?

 

https://www.androidcentral.com/how-manage-language-and-input-settings-samsung-galaxy-s7


Edited by JohnC_21, 06 November 2018 - 09:42 AM.


#3 CainyG

CainyG
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:28 AM

Posted 13 November 2018 - 07:45 AM

Hi JohnC_21,

English showed in settings as default so no change was needed. What was needed was getting rid of Microsoft Launcher as I thought, everything went back to normal after that. Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users