Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DELL Aspiron 5755 A12 - RED sign Secure Boot Violation


  • Please log in to reply
2 replies to this topic

#1 Mysons

Mysons

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coquitlam,BC
  • Local time:10:43 PM

Posted 11 October 2018 - 02:04 PM

My cousin's laptop is infected with a malware or something - How to fix this Secure Boot Violation - Invalid signature detected

 

Laptop description:  DELL Aspiron 5755 A12 Build 4301.10 UEFI RO

 

Mary is in panic mode, risk of losing all of her data - I would like to help her with assistance from Bleeping Computer support team.  Please provide assistance in fixing this issue  - I have a Windows 10 Cd I can re-install OS but I'm hoping I don't have to - if so, I will remove HD and backup her files to a external USB device.  Any suggestions ?

 

Please and thank-you

 

PS: When I enter into Bios - I can't seem to find a boot from CD>DVD device to boot from Windows 10 DVD

 

 

Matt


Edited by Mysons, 11 October 2018 - 02:35 PM.


BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,709 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:11:43 PM

Posted 11 October 2018 - 04:42 PM

This is a historical problem that is common and goes back several years. It's one of those things that has a variety of fixes that work for some and not others. Dell's suggestion:

https://www.dell.com/community/Alienware/Secure-Boot-Violation-Invalid-Signature-Detected-Check-Secure/td-p/6062252

 

In order to get up & running, enter the BIOS and disable Secure Boot (if you can).


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.


#3 Mysons

Mysons
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coquitlam,BC
  • Local time:10:43 PM

Posted 11 October 2018 - 11:53 PM

Hello Ranchhand_

Thank-You so much for your post reply and guidance. Much appreciated

I managed to follow your lead and was able to remove the settings in bios and have now completed
A fresh windows 10 install

👍👍👍

Best regards

✌️

Matt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users