Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Find This Answered Anywhere


  • Please log in to reply
7 replies to this topic

#1 madlimo

madlimo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 14 October 2006 - 07:33 PM

I just got my new puter, setting up everything the way I want it. I have Comcast as a ISP, but do not like to read my mail through it because I have to sign in to do so. I go directly to Outlook express under my start menu. When ever I reboot my puter, Outlook Express uses a default incoming mail as a number (127.00.1) instead of mail.comcast.net under properties, so I have to go in and change it every time. I cannot find anywhere to change this permanently. Does anyone know how to do this? If so, please explain it to me in layman terms, I am just a novice. Also, while I'm at it, how can I get a Outlook Express icon on my desktop, instead of going through my start menu each time?
Thanks in advance. :thumbsup:

Moderator Edit: Moved topic to more appropriate forum and added a topic descriptor. ~ Animal

Edited by Animal, 14 October 2006 - 11:02 PM.


BC AdBot (Login to Remove)

 


m

#2 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:12:42 AM

Posted 14 October 2006 - 07:44 PM

If you look at the number of threads about bagle virus, do you really want to continue with outlook express where the mails actually come into your computer, I know I don't like using my log in each time with yahoo but at least it keep the critters out, and can see my mail from wherever I log on, also you could use a password storing program that logs in for you.

http://www.roboform.com/

the above is free, I use it, up to you though no one here knows what the next email event will be

http://www.eweek.com/article2/0,1895,1851792,00.asp

Edited by fleamailman, 14 October 2006 - 08:06 PM.

everyday is a gift

#3 madlimo

madlimo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 14 October 2006 - 07:52 PM

I didn't think about this, thanks.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:42 PM

Posted 14 October 2006 - 10:30 PM

If you want Outlook Express as your email client open it, go to "tools", then accounts, then properties of the Comcast account listed or add one if none exists and put the proper mail and smtp settings in.

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,282 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:42 PM

Posted 14 October 2006 - 10:58 PM

http://www.comcast.net/help/faq/ Follow all the Outlook links for the outlook version you use.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 rc6962

rc6962

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 15 October 2006 - 01:53 AM

If it continually changes itself back to 127.0.0.1 - that means thay you have some sort of anti-spam software going. If I remember correctly McAfee Internet Security is the one that does it that way. If you have that installed, check on some settings in there, and I would disable the spam features to eliminate that.

#7 madlimo

madlimo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 15 October 2006 - 03:57 AM

If you want Outlook Express as your email client open it, go to "tools", then accounts, then properties of the Comcast account listed or add one if none exists and put the proper mail and smtp settings in.

I do that, each time, but it continually goes back to the number after i shut down the computer. It must be the "Spam Killer" from McAfee like the poster said above. Now I'm not sure I want to use Outlook Express because of viruses like the first poster suggested.
Thanks again.

#8 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:42 PM

Posted 15 October 2006 - 02:50 PM

There is a safer way to use OE, and that is to preview all your E-mails by looking at them on the web, and deleting those that you do not want to download into OE.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users