Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zonealarm


  • Please log in to reply
6 replies to this topic

#1 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:08:37 PM

Posted 14 October 2006 - 05:23 PM

hi all
xp sp2

i blew it. i unistalled Zonealarm free with out turning it off. now when reinstalling i get an error from the installer "Setup is unable to log into TrueVector sevice. install cannot without logging into the TrueVector service.
Please use the service manager to shut down the TrueVector service and then restart the installer program."

i've gone into SysConfigUtil>Services and unchecked TrueVector Internet Monitor and it now shows the sevice as stopped.
went to Admin tools>Sevices and it shows the sevice as disabled.
have rebooted and via ccleaner cleaned temp files.

still cant reinstall ZL

lost and at bc mercy.
pls help
ty
igo
Why work when you can play!

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:37 AM

Posted 14 October 2006 - 05:50 PM

Okay, now that you have the service stopped, you need to delete it. To do that,

Click on Start then Run. Copy and paste the following into the box on the little window that comes up: sc delete TrueVector Internet Monitor

Click on Okay.

This will delete the service. Try reinstalling now, and post back stating whether it worked or not.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:37 PM

Posted 14 October 2006 - 06:09 PM

If you are still unable to reinstall ZA after following Orange Blossom's info, check out the info below.


http://forums.spywareinfo.com/lofiversion/...php/t81195.html

Excerpt from above link:

the link below is that of a thread from castlecops. see if u have the same the problem .
http://www.castlecops.com/t155316-Cant_rei..._Zonealarm.html

http://www.greenwood.iwarp.com/sgcomputer.html - u would find this link in the above thread also. there is a zip file zfix.zip that cleans out all traces of zone alarm.

if you are not sure of anything get it confirmed and then proceed.

even i had the same problem, but i was successful in shuting down true vector service and reinstall it back. i am not an expert in this, jus trying to help u out.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:08:37 PM

Posted 14 October 2006 - 07:19 PM

ty Orange Blossom and Buddy215,\

first off it's durn hard to follow threads at other sites. they don't stay on topic (ty bc and company)

did Orange Blossoms sugestion and tossed in a reboot to boot. sill had install errors.

following Buddy215 advice i keyed on a zfix.zip file found at

http://www.greenwood.iwarp.com/sgcomputer.html

i dl'd to hard drive, uzipped and run it from there.

2 secs later, it was done.

didn't even reboot and the problem solved.
clean install. no errors.

appearently it cleans up all traces of ZA left after ZA's uninstall.

ty all for a quick and helpfull response!!!

igo
Why work when you can play!

#5 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:37 PM

Posted 14 October 2006 - 07:47 PM

That is good to hear. I have ZA, also, so I will be putting that tool in my toolbox.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:08:37 PM

Posted 14 October 2006 - 10:18 PM

after all was said and done, i took a look at the SysConfigUtil>services and notice that TrueVector Internet Monitor was still unchecked, even though Admin Tools>Sevices showed it as "started/automatic". definatly put a check mark there.
this was noted sometime after the clean install and reboot.
there were no ZL issues that pointed me there. i just decided to look.

anyway, alls fine. thnx again Orange Blossom and Buddy215
Why work when you can play!

#7 Hornet08

Hornet08

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 11 December 2008 - 10:19 AM

The Zone Alarm repair file known as Zfix.zip is now available at http://www.gwtechonline.com/gwc/dnlds.html. The original greenwood.iwarp.com site is in the process of being dismantled. I wish to thank everyone here for making this little repair tool so popular on the web.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users