Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't establish a secure connection...


  • Please log in to reply
9 replies to this topic

#1 Twin B

Twin B

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:03:53 PM

Posted 26 September 2018 - 06:00 PM

Error message: Safari can't open the page because Safari can't establish a secure connection to the server. This occurs when I try to go to a Vietnam Vets organization webpage. Any ideas about how to get around this error? Running 11.1.2 safari & El Capitan OS. Thanks. 


I've learned blood is not thicker than money. 

 


BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 712 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 27 September 2018 - 12:48 AM

vva.org? I just opened it fine. I'm running the same specs as your Mac. Maybe Safari extensions?  



#3 dante12

dante12

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 27 September 2018 - 05:39 AM

Happen this with other browsers too?

 

1. Check your DNS settings try for example google 8.8.8.8 and 8.8.4.4 for IPV6  2001:4860:4860::8888 and 2001:4860:4860::8844

2. If you use an Antivirus check if blocking the website or disable it and try again.

3. If this not work whitelist the website.



#4 Twin B

Twin B
  • Topic Starter

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:03:53 PM

Posted 27 September 2018 - 07:32 AM

No Bud, one of the chapters of VVA - https://www.vva1071.org/index.html

 

I don't use any Safari extensions. 


Edited by Twin B, 27 September 2018 - 07:47 AM.

I've learned blood is not thicker than money. 

 


#5 Twin B

Twin B
  • Topic Starter

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:03:53 PM

Posted 27 September 2018 - 07:44 AM

Dante, I only use Safari no other browsers. I'm using Avast & don't see this website as being blocked. How do I whitelist the website? 


I've learned blood is not thicker than money. 

 


#6 dante12

dante12

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 27 September 2018 - 04:37 PM

If you use Avast please disable the safari extension and try again. Avast is very problematic. 



#7 r.a.d.

r.a.d.

  • Members
  • 704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:53 PM

Posted 27 September 2018 - 05:31 PM

Though probably of no help, iPad Safari 5.1.1 (yeah, outdated) beings up the same notice. Other vva sites, no problem. 
Might it be just that particular address?
Bleepin' desert rat retiree in climes yet to fry brains (knock on cactus).

Past climes/best friend:  photo-91.gif

#8 r.a.d.

r.a.d.

  • Members
  • 704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:53 PM

Posted 27 September 2018 - 05:43 PM

Going via Google search brought up chapter 1071's page-

https://vva1071.org/index.html

Edit/add: Twin B, your link has a www preface I notice.

Edited by r.a.d., 27 September 2018 - 06:11 PM.

Bleepin' desert rat retiree in climes yet to fry brains (knock on cactus).

Past climes/best friend:  photo-91.gif

#9 Twin B

Twin B
  • Topic Starter

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:03:53 PM

Posted 27 September 2018 - 09:48 PM

Thanks Dante, I'll give that a try. 

 

BINGO r.a.d., that did it. So www was the issue, I deleted that, & https solved the problem. At the next vets meeting I'll have to tell the members about this issue; I'm sure I'm not the only one experiencing this. 

 

Thanks r.a.d. & Dante & Bud. Appreciate the time you took to help me. 

 

Joe


Edited by Twin B, 27 September 2018 - 10:11 PM.

I've learned blood is not thicker than money. 

 


#10 r.a.d.

r.a.d.

  • Members
  • 704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:53 PM

Posted 28 September 2018 - 11:47 AM

Joe, glad you have access now, and thanks for posting back.
Rich
Bleepin' desert rat retiree in climes yet to fry brains (knock on cactus).

Past climes/best friend:  photo-91.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users