Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laggy Sound On Itunes


  • Please log in to reply
No replies to this topic

#1 shiftplusone

shiftplusone

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:43 AM

Posted 13 October 2006 - 09:54 PM

So I play my music through itunes, but onces I open a new program such as Windows Media Player to see a video, or if I'm playing a game, the sound starts breaking up, but it seems like it plays half a second, then skips to the next second, only to play half of it, ect ect. Hope that made sense.
What I was wondering: Is this a problem with my computer, my drivers, software, or what. It's SO annoying =[
Is there some type of...Optimizer I can get?
I got the dualcore optimizer from AMD, and I've tried changing what CPU's things are executed from..but nothing seems to work. It calms down SOME when I put it on only one CPU.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users