Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router has overcrowding issues from devices.


  • Please log in to reply
12 replies to this topic

#1 Windyy91

Windyy91

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 16 September 2018 - 09:22 AM

Hi everyone,

 

I have too many connections from devices (PC's, Laptops, Cellphones, Tablets, Internet Phones, IP Camera, Printer, addtional Access Points) to the only router.

 

192.168.1.1 -> 192.168.1.254 is fully auto-assigned by the DHCP.

 

I am going to apply for another internet line, to cater to more devices.

 

By opening 192.168.2.1, the connected device cannot access the internet and printer.

 

 

 

 

What could I do in the meantime?

 

 



BC AdBot (Login to Remove)

 


#2 RichardLancs

RichardLancs

  • Banned
  • 280 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 16 September 2018 - 09:56 AM

All routers should be configured to have a PASSWORD so that the only devices - Laptop, Desktop, Smart phone, Smart TV etc - that connect have that password.

If you need to know how to do that you need to give the full brand name and model number of your router.



#3 Windyy91

Windyy91
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 16 September 2018 - 09:32 PM

All routers should be configured to have a PASSWORD so that the only devices - Laptop, Desktop, Smart phone, Smart TV etc - that connect have that password.

If you need to know how to do that you need to give the full brand name and model number of your router.

 

I do set password on my router. All the devices are intended to connect. It happens when 192.168.1.1 -> 192.168.1.254 is all used up and there are more devices wanting to connect onto the same network. How do I solve this issue?



#4 RichardLancs

RichardLancs

  • Banned
  • 280 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 17 September 2018 - 02:34 AM

To be honest I have no real idea of what your problem is. I suggest you contact the customer support service with the Router manufacturer.



#5 Windyy91

Windyy91
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 17 September 2018 - 03:29 AM

To be honest I have no real idea of what your problem is. I suggest you contact the customer support service with the Router manufacturer.

 

Thank you Richard, I appreciate the contribution from you nevertheless.

 

It's just that I have too many devices connecting on the router at the same time, how do I add in more devices if there is a cap of 254 devices?



#6 RichardLancs

RichardLancs

  • Banned
  • 280 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 17 September 2018 - 03:34 AM

I've no idea. But if you are running some kind of business then you need to get advice from company that offers that support.



#7 Replicator

Replicator

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:07:59 AM

Posted 17 September 2018 - 09:07 AM

You have more than 254 devices on your network??

 

Wow thats a busy arena.

 

A way around this would be to set up a purpose subnet.

 

You could move to 510 addresses with a subnet mask of say 255.255.254.0 which would give you a range from 192.168.1.0 to 192.168.2.255

 

That way everything on the network will still talk to each other, and we dont have any bleep fighting when newcomers arrive!


The quieter you become, the more you are able to hear!
CEH, CISSP @ WhiteHat Computers Pty Ltd

 


#8 Windyy91

Windyy91
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 17 September 2018 - 09:24 AM

You have more than 254 devices on your network??

 

Wow thats a busy arena.

 

A way around this would be to set up a purpose subnet.

 

You could move to 510 addresses with a subnet mask of say 255.255.254.0 which would give you a range from 192.168.1.0 to 192.168.2.255

 

That way everything on the network will still talk to each other, and we dont have any bleep fighting when newcomers arrive!

 

Good to see you again bro !

 

Thank you for the reply, I will try this out.

I believe the current setting for subnet is 255.255.255.0

 

Do routers have the capacity to manage 510 addresses at one go? (Never mind if the internet is super slow because its being shared among 510 devices.)

What would happen if I changed this settings to 255.255.0.0?



#9 Replicator

Replicator

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:07:59 AM

Posted 17 September 2018 - 09:38 AM

Use this CIDR calculator to map the best landscape for you.


The quieter you become, the more you are able to hear!
CEH, CISSP @ WhiteHat Computers Pty Ltd

 


#10 Windyy91

Windyy91
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 17 September 2018 - 09:45 AM

Hi Replicator, I have sent you a pm on further question on using the calculator. I really appreciate your help.



#11 Windyy91

Windyy91
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 19 September 2018 - 12:18 PM

Updated:

 

The problem was not solved at all.

 

Few things I understand is that:

 

The ONR (Optical Network Router) have 4 ethernet ports and does not have wifi capability, and another router AP (acting as a bridge) with 4 more ethernet ports and does have wifi capability.

 

Two devices have their own DHCP server because they could take on incoming devices.

There is no way to disable DHCP on the ONR.

 

I have more than 255 devices and I can't configure the subnet mask into 255.255.254.0, reason being that the firmware was hard-coded for 24 bits.

 

Is there any other way I can attempt on solutions that could keep intermittent issues at bay for now?

It's affecting my printing and internet surfing for work.

 

Connecting another router will have the ONR assign 192.168.2.1 to it, and anything that is connected onto this network cannot talk to devices in 192.168.1.1~254 range.

 

I have an expert with me and he also faced a lot of limitations centering the ONR.

 

Just hoping for someone to dish out a sound opinion and hopefully, a good solution to it.



#12 Replicator

Replicator

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dark Basement
  • Local time:07:59 AM

Posted 20 September 2018 - 06:51 AM

Unless you can flash the ONR with some supported updated firmware, what you are attempting to do is not an option then.

 

Upgrading routers is your only choice.

 

Without subnets properly configured, your separate IP ranges will not communicate with each other!


The quieter you become, the more you are able to hear!
CEH, CISSP @ WhiteHat Computers Pty Ltd

 


#13 toofarnorth

toofarnorth

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:59 PM

Posted 20 September 2018 - 08:28 AM

The ISP might have a configuration they send to the ONT when it starts up.

Most likely this is what is keeping you from changing the netmask.

You could ask them if they could make a change in this setup, or you could ask them to set the ONT in bridge mode and then use a separate firewall like eg pfSense on an old computer.
A separate firewall would give you full control over the network setup.

 

Hth!

 

tfn






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users