Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Booting to Windows 8.1 With A Bootable Flash Drive


  • Please log in to reply
1 reply to this topic

#1 AZrox

AZrox

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 14 September 2018 - 03:40 PM

My Dell Inspiron 3847 desktop will not boot to Windows.
What I've done so far:

1. Unplugged PC
2. Held the power button for 30 seconds.
3. Plugged in the PC and started the computer, did not boot to Windows
4. Restarted computer and tapped both F2 and F12 and Windows key and F2 and F12, computer is unresponsive. All I see is the "Dell" logo on the screen:

Other troubleshooting:
1. Checked power supply from back of tower, LED is green.
2.Tried keyboard in all USB ports, restarted the computer. Same result computer is unresponsive.

3. I removed and reinstalled the CMOS battery after 5 minutes. At restart it will give me an option to boot to Windows which does not work or go to the Bios. I'm not sure what I'm doing in the Bios yet. I'm still getting educated on that.

I spoke to Dell technical support and they suggested purchasing a Windows 8.1 64-bit USB OS Recovery flash drive from them. Dell's tech support stated the flash drive came with instructions on how to use the flash drive and I could could call Dell Tech support for "free" technical support if I needed help. I received the flash drive today with NO instructions.  After calling Dell tech support today they now informed me there is a $120 fee for the one time tech support.  As you could imagine I was quite upset with the above.  Dell is supposed give me a refund for the flash drive. The flash drive part number is T5K50_A00

I tried starting the computer with the flash drive in every USB port on the computer and the same result every time.  The computer does NOT boot to Windows.  All I see is "Dell" on the screen.  Tapping F2, F12 with our without the Windows key does not matter.  In my 18 years of owning desktops I never seen a computer that could not boot to Windows from external source.

Any ideas on how I can boot to Windows and get passed the "Dell" logo? I'm all ears.
 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,620 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 AM

Posted 14 September 2018 - 08:22 PM

If you can access your UEFI/BIOS make sure USB is the first boot device under the Boot section. Tapping F12 at boot should have given you a menu that is not dependent on having Windows boot. This lets you do a system diagnostic. Not having it available indicates possibly a MB problem.

 

See if doing the steps in this Dell thread help? Change from UEFI to Legacy and see if you can boot the flash drive though a Windows 8.1 USB should have booted with UEFI enabled.

 

https://www.dell.com/community/Desktops-General-Read-Only/How-do-I-enter-the-BIOS-on-an-Inspiron-Desktop-3847/td-p/4522038

 

FYI: You did not need to purchase the Dell USB. Using the Microsoft Media Creation Tool for 8.1 and a spare flash drive is all you need. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users