Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected With Generic.xpl.iespoof.79e52b4a And Generic.xpl.iespoof.cd88c331


  • Please log in to reply
2 replies to this topic

#1 Arma

Arma

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 13 October 2006 - 02:34 PM

Help,

Nothing seem to work. I tried scanning with BitDefender but beside finding the virus, it cannot put both virus in quarantine.

I tried doing the technic that includes, rebooting in safe mode, using ATF Cleaner then doing a full scan with ewido (ewido 4.0). But ewido cannot spot the virus.

Can anyone help?

Edited by Arma, 13 October 2006 - 02:52 PM.


BC AdBot (Login to Remove)

 


#2 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 13 October 2006 - 02:47 PM

I just updated to AVG Anti-Spyware 7.5

Edited by Arma, 13 October 2006 - 03:11 PM.


#3 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 14 October 2006 - 03:11 AM

I need help, lol anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users