Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook "new Mail" System Tray Icon


  • Please log in to reply
3 replies to this topic

#1 bill5

bill5

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 13 October 2006 - 08:21 AM

My new mail "envelope" icon that used to appear in the system tray whenever new mail hit my inbox is no longer functioning. I've recently turned off some start-up applications, but don't see any that would affect this. Can't find anything about it under "Options". I know this is a small thing, but any advice would be appreciated!

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:55 PM

Posted 13 October 2006 - 08:55 AM

Try turning the startup entries back on - one at a time and reboot with each change.

See if the information here helps:
http://office.microsoft.com/en-us/assistan...0416001033.aspx

#3 bill5

bill5
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 13 October 2006 - 09:13 AM

Used the link to fix the issue. Thanks! :thumbsup:

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:55 PM

Posted 13 October 2006 - 09:21 AM

You are welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users