Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active X


  • Please log in to reply
2 replies to this topic

#1 brainblitzed

brainblitzed

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 13 October 2006 - 02:12 AM

Hi everyone, first post so bear with me.

Have a problem accessing one site on my local rugby teams web site. WATERHEAD RUGBY. This has only started in the last few weeks.
When I click on the under 15's site it loads the home page then a box appears asking if I want to run an active x control.
Am not allowed to do anythging except press the ok button, press this and a box appears stating internet explorer has a problem and would I like to send a report, or not send a report to microsoft.

no matter which option I take it just wipes out the internet and I have to start again.

Have tried changing security levels, no luck. Tried system restore but every date I try it cannot restore to that date.

Not being very well up on computers I am now extremely confused any help would be greatly appreciated :thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:25 AM

Posted 13 October 2006 - 10:54 AM

Could you provide a link to the site? Googling Waterhead Rugby I find several sites, which which I had no problems using Firefox.
Thanks,
John
Whereof one cannot speak, thereof one should be silent.

#3 brainblitzed

brainblitzed
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 21 October 2006 - 01:01 AM

:thumbsup:

cheers jqweed.

downloaded firefox now everything running ok.
sorry about the delay getting back to you but access to computer difficult.

thanks again see you later :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users