Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Camera Shutting Down Keyboard


  • Please log in to reply
1 reply to this topic

#1 jrh312

jrh312

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 12 October 2006 - 11:59 PM

Okay so I haven't changed anything as far as my camera/keyboard in a year and a half, but something happened last night. When I plug my camera in (USB), my keyboard (also USB) cuts out. It doesn't even register that it's connected to the computer anymore, and I have to restart my computer without the camera connected to get the keyboard working again.

The USB just has to be plugged into the camera (the camera doesn't have to be turned on) for this to happen, and when it's connected, it doesn't register on the camera that it's connected to the computer. If I plug my MP3 player into another USB port, everything works fine.

The USB-to-AV cable works fine when it's plugged into my camera and TV, so that tells me that the camera is working right.

Stuff I've tried:
-- switching the USB ports for camera and keyboard to different ones
-- cable worked on another type of camera when I took it to Circuit City
-- uninstall and reinstall keyboard drivers
-- uninstall and reinstall all 4 USB drivers

What can I do? I'd like to resolve this soon because I actually rely on my camera for part of my income!

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:12:38 AM

Posted 13 October 2006 - 08:31 AM

Have you tried plugging your camera into different USB slot? It seems weird, I know, but when you plug it into a different USB slot, windows will automatically register it as a "new device" and should auto install it.

Does the computer lose connection with the keyboard when you plug it in with it off? Have you tried plugging it in with the camera already on?

Did the camera come with software that you installed? You might want to try uninstalling it and reinstalling it then updating it before plugging your camera back into your computer. You could also try uninstalling any software that came with the camera that you've already installed, and then plug your camera into the computer. You can then use Windows Explorer to view/move images from the camera to your hard drive (or other desired device). This is actually a good method to use, as it cuts out the middle man.

Worst case scenario is that your card is corrupted. I've run into this same situation that you're in now. If (hopefully when!) you get the images off the card, use the camera to "format" the card. If the problem persists, then I would buy another memory card for it. Memory cards are the same as any memory device (like a hard drive or CDRW) and have a "write/rewrite" life cycle. Your card might be at, or nearing, the end of it's life cycle. If you have a second card, you might want to try putting it in your camera and plugging it into your computer to see if another card does the same thing. If not, then you know it's the first card. If it does, then it might be something with either the software or the computer itself (OS or otherwise).

Hope this helps! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users