Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs Symbols are not showing their respective symbols/icons


  • Please log in to reply
2 replies to this topic

#1 MaaD

MaaD

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 10 August 2018 - 04:19 PM

I recently transferred my files to a new Windows 10 computer from a Windows 7 machine. But only 1 or 2 of the programs symbols are showing their respective symbols/icons. For example the symbols for the Opera browser, Adobe Arobat, GOM player etc, shows only a default square with like a blue rectangle and not their respective icons. Any suggestions anyone? Thanks.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,045 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 10 August 2018 - 04:42 PM

You transferred the files. I'm assuming you also installed the respective programs too, correct? If you installed all the above mentioned programs then I don't know why the icons are not showing. If you did then you can associate a program with the file.

 

https://www.lifewire.com/how-to-change-file-associations-in-windows-2624477


Edited by JohnC_21, 10 August 2018 - 04:43 PM.


#3 MaaD

MaaD
  • Topic Starter

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 AM

Posted 10 August 2018 - 05:04 PM

I realised that I didn't installed the respective programs. Already done. Problem solved. Thanks very much!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users