Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard failure after switching GPUs?


  • Please log in to reply
2 replies to this topic

#1 cybervegeto22

cybervegeto22

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 PM

Posted 06 August 2018 - 07:59 PM

Hey all, desperate for some help!

I have been running an EVGA GTX 960 since 2016. Aside from an initial defective MSI mobo, my system runs smoothly.
Just today, I bought an EVGA GTX 1060. I unplugged my PC, took out the 960, and put in the 1060. I plugged my PC back in and turned it on, but while the case fans and lights came on, the keyboard/mouse didn't, and I had no video signal from the new card. I switched my HDMI cable over to the onboard HDMI, and still no signal.

After a couple of resets, my computer booted. I went to device manager to update my drivers, and after roughly 10 minutes of downloading, it said "Installing drivers." Maybe 2 minutes later, it gave me a BSOD with the stop code IRQL_NOT_LESS_OR_EQUAL. It was "gathering information" pretty quickly, but froze at 55%.
vo0m6b.jpg


I had to manually restart multiple times. Eventually I swapped the power cable from the PSU to the 1060, and it finally booted like normal. I attempted to update drivers again, but it told me they were already installed.

I continued using the PC for a while, ran Superposition to bench the new GPU (scored 2421 if that matters), surfed around the web, and after a few hours, turned it off.

Not long after that, I turned it back on. It didn't work. My keyboard and mouse didn't light up, although the case did. The monitor was on a black screen in standby mode. So, I shut the system down and killed the power, pulled the 1060, and put my old 960 in. It booted to the MSI loading screen, and froze.
j956xg.jpg


I've tried resetting probably 20 times, and haven't even made it that far again - just a black screen. So at this point, I gutted the GPU, pulled all power to the mobo, and removed the battery for about 10 minutes to reset CMOS. Didn't work either.

I now have no GPU in my system, attempting onboard graphics for HDMI output, but still have a black screen and mouse/keyboard won't turn on.

I was reading around for possible reasons for this. One of them was that I didn't uninstall the drivers before pulling the 960 initially, but that was refuted by other users who said they had no problems doing that (I've also done that before with no issues).
Another possible reason is a bad mobo, which wouldn't surprise me in the least, judging by my experience with MSI.
One reason I've thought of is the terrible placement of the heatsink on this board; the graphics card basically rests on top of it, which I assume could have caused a short or something.

Before today, the computer ran perfectly fine. I'm hoping it's something fixable, something that isn't going to require brand new major components.

Can someone help me out?


TL;DR:

Tried to install a new 1060 today. Gutted my 960, put the 1060 in, and my PC wouldn't boot. After a couple restarts, it did boot, and I tried to install the drivers through device manager. They downloaded and started installing, but I got a BSOD that froze half way through error info collection. After swapping a power cable to the card, my PC booted, and I left it on and used it for a few hours.
I turned my system off, and when I went to turn it back on, it wouldn't boot.
I pulled the 1060 and put the old 960 back in, and it still wouldn't boot.
I then pulled the 960 and tried using onboard graphics, and it still wouldn't boot.
I unplugged mobo and took out battery for 10 minutes to reset CMOS, and it still wouldn't boot.

Today, I noticed that the red LED light on the mobo under the PCIe slots was slowly blinking. The debug display reads 00 19 4C 55, then the red light flashes, and the display resets to 00 and works its way up again.
I took a video of this happening:

https://youtu.be/IOMrg25Osfk

 

My setup:
MSI Z170A Gaming M5
i7-6700k
PNY Anarchy 8GB DDR4 x2
Corsair RM850
Windows 10 Pro
1 TB HDD, 240GB SSD, 500GB SSD


Edited by cybervegeto22, 06 August 2018 - 11:30 PM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:02 PM

Posted 06 August 2018 - 09:22 PM

I need to read the post better!


Edited by OldPhil, 06 August 2018 - 09:23 PM.

Honesty & Integrity Above All!


#3 cybervegeto22

cybervegeto22
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 PM

Posted 08 August 2018 - 07:50 PM

-- UPDATE --
After realizing those numbers on the mobo weren't temperature, but error codes, I looked up the codes online and discovered a way to fix the issue.

I just had to take out all my RAM, and plug 1 stick it into the first slot. Then I booted and everything worked fine, and I was able to shut down and reinstall the other stick as well.

So far so good, running on the new 1060!


*It's not giving me an option to edit my original post so I'm just replying.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users