Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Joomla Problems


  • Please log in to reply
No replies to this topic

#1 hedera

hedera

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 06 August 2018 - 01:49 PM

I support a site in Joomla 3.8.11, https://rockridgencpc.com, for a local community policing group.  Yesterday I tried to post my usual monthly crime statistics, and after I had uploaded the PDF and created a link for it, I realized it contained an error.  I corrected the error and re-uploaded the PDF, with the same filename, checking the Overwrite current files box in OSE File Manager.  I was completely unable to access the new file.  Every attempt to open it only produced the old file with the error, even after clearing the Joomla cache and my browser cache; my husband even tried to open it on his computer and got the old file.  When I looked at the file in the cPanel for my ISP instead of the Joomla site, I could see that the corrected file was there, but Joomla wasn't reading it, and OSE File Manager won't let me open a file in its directory.  I finally renamed the file slightly and was then able to upload and display it. 

 

I researched this  issue on the Internet, but kept getting references to the Joomla Maintenance menu, which I can't find on my current version.  Most of the references were to earlier versions.  I would like to know what I should have done.

 

I would also like to have been able to post this problem on the Joomla forums, but I can't log in to them.  There is some confusion over what my actual login and email address is, and there is NO way I can find to get anyone to clear it up.  If someone can tell me how to reach the Joomla forum admins, I would greatly appreciate it. 


Edited by hedera, 06 August 2018 - 01:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users