Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cleaned my PC case and replaced thermal paste, now it won't POST


  • Please log in to reply
4 replies to this topic

#1 salaucks

salaucks

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 05 August 2018 - 10:40 PM

Hello BleepingPeople,

 

I recently decided to replace my thermal paste on my CPU due to the fact that my cooler fans got really loud during high CPU usage (video games).  I also decided that it would a good idea to clean my case at the same time.  So I first pulled the external cables and took my PC outside with a can of compressed air.  I cleaned all of the surfaces including filters, fans, etc, and re-assembled the case.  I did not remove any of the internal parts for this process. 

 

I then took the box back inside and proceeded to replace the thermal paste.  I removed the CPU and cleaned both the CPU and cooler block with 97% isopropyl alcohol.  I put the CPU back in, applied the paste, reconnected the cooler block.  The problem that I'm having now is that I can't seem to get the thing to show anything on the monitor and I don't think that the box is posting.  No error codes, no beep codes, nothing on the screen.  The thing is, the hardware appears to be fine.  All fans are spinning, all LEDs are on, and everything appears operational.

 

Here's the steps I took to troubleshoot:

Pulled out the video card and connected the monitor to the onboard video port.

Tried two different video cables in two different ports (DP and HDMI)

Tried a different monitor

Re-seated the CPU twice and verified the correct orientation of the chip each time

Re-seated the memory

Re-seated all of the cables internally (except the USB3.1 controller cable, I'd have to pull off the mobo to get that one out)

Cleaned all of the thermal paste off of the CPU and cooler block and attempted to run the box without the cooler block attached

Pulled out the CPU again and cleaned off both the front and back of the chip with isopropyl alcohol

 

I currently have the CPU cooler block detached and no thermal paste is applied.  The CPU itself does heat up after letting the box run for about a minute, so it is getting power.  Again, all other hardware components appear to be working as everything is lighting up and/or spinning as appropriate.

 

My hardware highlights:

Asus Maximus iX code mobo

EVGA SuperNova 850 G2 power supply

Corsair Hydroseries H115i

Intel i7-7700k CPU

Samsung 960 EVO M2

Nvidia GeForce GTS 1080

G.Skill Trident Series DDR4 RAM

 

Anyone have any ideas for how to get my computer to behave itself again?



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,994 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:45 AM

Posted 06 August 2018 - 06:15 PM

Pull the CPU out again - very carefully - and check it for any bent pins. Unhappily, there was no need to remove the CPU to clean the top surface.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#3 Havachat

Havachat

  • Members
  • 1,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:01:45 PM

Posted 07 August 2018 - 04:09 AM

Ran the Pc twice / without Paste and Fan not Running !!!!!  Its dead Jim.

 

Try another CPU......



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:45 PM

Posted 07 August 2018 - 11:48 AM

Running the system sans paste...is a good way to damage any number of components, IMO.

 

Louis



#5 salaucks

salaucks
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 07 August 2018 - 12:20 PM

I think I found the problem.  The motherboard is throwing all sorts of error codes about the memory.  I finally got the box to post and boot into windows by putting only one of the sticks into the box on the B2 slot only.  At least it boots into windows now.  At this point I can export the error code data and send it off to Asus and see if they have a fix for it.

 

And I only ran the processor without paste long enough to verify that it was getting electricity.  I have paste on it now and I have the cooler block reinstalled.

 

Thanks for your help everyone.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users