Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canon Pixma TS9120 prints only from cloud


  • Please log in to reply
3 replies to this topic

#1 Xitixen

Xitixen

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 04 August 2018 - 04:13 PM

I printed to this new inkjet wirelessly a few times a couple weeks ago, but simply can't anymore. 

 

Windows 10 sees the printer, and its properties, and shows a print queue where every document eventually stalls because the printer is in an "error state". Rebooting hasn't solved the problem. The troubleshooter hasn't solved the problem. Turning off/disabling WSD in the printer and in the computer (and even removing that key from the registry) hasn't solved it. I can get ink levels, LAN info, etc. etc. but simply cannot print.

 

I've removed the printer as a device and reinstalled it, completely, and even let it install all the extra crap that Canon bundles in, like printing coffee mugs and getting template layouts for baby photo frames or whatever those services are.

 

I've run the Canon and Microsoft troubleshooters. They've turned up nothing. Its drivers are the most recent ones from Canon - the only ones from Canon for Win10 64-bit.

 

My Android phone sees the printer, over Bluetooth. It can change settings and get maintenance info including ink levels etc. but simply cannot print. The SELPHY app gets as far as sending a document, then just spins while small red text says "Check the printer".

 

To ensure the wifi signal is strong enough I've moved the printer to exactly zero feet away from one of the network mesh nodes. Its signal strength shows up in the IJ Network Device Setup Utility as 100%. The connection with my computer is also at 100%. 

 

My eero network sees the printer and correctly identifies its MAC address. It shows a solid connection.

 

Just to make sure the thing can print at all, I used one of its built-in apps to print out a Sudoku puzzle from the cloud. It printed just fine.

 

Any ideas at all? I've spent over three hours doing nothing but try to fix this, and have absolutely nothing to show for it. Short of getting a human from Canon support to help me, I can't find any other option but printing sudoku puzzles or sending this thing back to Amazon and finding some more functional printer.


Edited by Chris Cosgrove, 04 August 2018 - 04:23 PM.
Moved from Win 10 to External hardware


BC AdBot (Login to Remove)

 


#2 Xitixen

Xitixen
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 06 August 2018 - 07:49 PM

Anyone?

Bueller?



#3 JohnC_21

JohnC_21

  • Members
  • 23,990 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:22 AM

Posted 06 August 2018 - 08:35 PM

I don't print WIFI so I am throwing out some guesses.

 

Disable and Re-enable your spooler service.

 

Set a static IP outside the range of your router's DHCP addresses. You can get your gateway info by typing ipconfig /all at a command prompt. Also it will give you the subnet mask which should be 255.255.255.000

 

https://support.usa.canon.com/kb/index?page=content&id=ART162091&cat=SMALL_OFFICE_HOME_OFFICE_PRINTERS&actp=LIST



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:08:22 AM

Posted 06 August 2018 - 08:45 PM

Also, if you do not have Fast Startup turned OFF, turn it OFF. 

 

All sorts of perverse errors that resist correction can occur if the hibernation file used by Fast Startup gets corrupted.

 

Control Panel, Power Options, Choose what the power button does link.  Then on the page that comes up activate the Change settings that are currently unavailable link then UNcheck the Fast Startup checkbox then hit the Save Changes button.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users