Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem in Bleeping Forums while on XP


  • Please log in to reply
11 replies to this topic

#1 devilus

devilus

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 03 August 2018 - 02:27 AM

Whenever I try to write a message after successfully login and attempt to post it, Bleeping says "you don't have permission to do that right now" or something like that. So I have to login again and rewrite my message. This happens all the time while using my XP computer. Running latest Firefox ESR. Why is that?


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 AM

Posted 03 August 2018 - 06:26 AM

On my XP install, running Firefox ESR, I have no problems at all posting to this website.

 

What forum are you attempting to post to?

 

Louis



#3 devilus

devilus
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 03 August 2018 - 06:39 AM

On my XP install, running Firefox ESR, I have no problems at all posting to this website.

 

What forum are you attempting to post to?

 

Louis

Not absolutely, but mostly to Vista forum. I think, somehow Bleeping pushes me out while writing.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#4 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:03:33 AM

Posted 03 August 2018 - 08:48 AM

I am not using it right now, but usually when I use my XP computer running Firefox ESR, BC seems to work fine.

Will wait for some more suggestions. That sounds like a strange problem...
Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#5 devilus

devilus
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 03 August 2018 - 09:48 AM

Could it be an automated Logout process set by BC after a longer inactivity?


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:33 AM

Posted 03 August 2018 - 10:00 AM

Are saving cookies from bleepingcomputer.com and www.bleepingcomputer.com? If not, you will be autologged off when you move between pages.

#7 devilus

devilus
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 03 August 2018 - 10:14 AM

Are saving cookies from bleepingcomputer.com and www.bleepingcomputer.com? If not, you will be autologged off when you move between pages.

Thanks for the info. Cookies from bleepingcomputer.com are saved. I don't move between pages until posting my message.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:33 AM

Posted 03 August 2018 - 10:23 AM

The act of posting would be an issue if cookies are not saved either.

You have cookies from both www.bleepingcomputer.com and bleepingcomputer.com? One of them is the session cookie that keeps you logged in.

#9 devilus

devilus
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 03 August 2018 - 10:33 AM

The act of posting would be an issue if cookies are not saved either.

You have cookies from both www.bleepingcomputer.com and bleepingcomputer.com? One of them is the session cookie that keeps you logged in.

Unfortunately I cannot see a cookie starting with "www" in Firefox/Privacy tab. There is no cookie starting with "www" at all. There is "bleepingcomputer.com" only on the list.

 

EDIT: CCleaner lists bleepingcomputer.com, bleepingcomputer.disqus.com. And bleepstatic.com both in FF and CCleaner. And yes, a www.bleepingcomputer.com in CCleaner. Sorry, I couldn't find it in FF.


Edited by devilus, 03 August 2018 - 10:42 AM.

Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)


#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:33 AM

Posted 03 August 2018 - 11:12 AM

Shooting you a private message

#11 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:33 AM

Posted 05 August 2018 - 10:50 PM

When you log in, make sure the box by Remember Me is checked.


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#12 devilus

devilus
  • Topic Starter

  • Members
  • 357 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 AM

Posted 06 August 2018 - 01:36 AM

When you log in, make sure the box by Remember Me is checked.

I always uncheck this option and don't get any problems on my Vista computer.

Next time when it happens again on XP, I'll take a screenshot and post it here. Thanks to all of you.


Self-built PC, Lian-Li PC-A70B, GA-EX38-DS5, Intel Core 2 Duo 3GHz, Leadtek 9600GT, Kingston 4GB DDR2, Enermax Galaxy 850W

Selective boot (F12):

Vista Ultimate SP2 32bit, installed 2008, Samsung HD502HJ (500GB, SATA)

Windows 7 Ultimate SP1 64bit, installed 2016, Samsung 850 EVO (120GB, SSD)

Linux Mint 18.3 Cinnamon 64 bit, installed 2018, Intel 320 (120GB, SSD)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users