Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samba help


  • Please log in to reply
No replies to this topic

#1 ksharp117

ksharp117

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 02 August 2018 - 05:10 PM

Hello all.

I'm trying to set up a small Raspberry pi server. I've been following this tutorial https://www.bleepingcomputer.com/forums/t/598615/a-simple-beginners-guide-to-setting-up-a-samba-share/ to try and get samba setup. I got it working for a short time, but then I opened my smb.conf file to add the harddrive that's connected to the pi to be shared. After that i was no longer able to connect to the pi. 

 

I'm not sure what went wrong or if I did something wrong. any help would be greatly appreciated. I'm pretty new to Linux.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users