Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear wireless adapter issues


  • Please log in to reply
1 reply to this topic

#1 rick33

rick33

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 27 July 2018 - 03:04 PM

I have a Netgear A6100 wireless adapter.  It's worked perfect until I recently got a new (to me) Dell computer. While the adapter is recognized and technically online it's no where near full speed that it should be getting.  It's throttled at only  0.03  Mbps.       Both the old computer (and new) are Windows 10.     Also, if I'm using my Ipad in the same room with computer turned on, it too is throttled down to the  0.03 Mbps...  If the computer is turned off, the Ipad works at full internet speed.

 

I've tried downloading the latest firmware (software?) of the adapter and it says that I have the most current.  Also, I looked at drivers and it says the most recent is already on computer.

 

Is there any setting that should be on or off?  Any ideas what might be going on?



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 PM

Posted 29 July 2018 - 02:13 PM

Is the New Dell Windows 10 in the process of updating? Could be saturating the speeds. Click on the setting Cog wheel under windows icon(start button) and go to updates. It would show there that updates are currently happening if it is.


Edited by technonymous, 29 July 2018 - 02:14 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users