Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting "Remote Server has been paused" error


  • Please log in to reply
2 replies to this topic

#1 boiano

boiano

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT - USA
  • Local time:10:38 AM

Posted 17 December 2004 - 12:04 PM

I have a laptop running Win2000 server and Sygate Personal Firewall. I have another running WinXP. I created a "Network Place" on the Win2k laptop for "SharedDocs on the XPLaptop". I was able to access it fine.

Then I loaded Sygate Personal Firewall on the XP Laptop.

Then I started to get this error when trying to access that share across my home network "The remote server has been paused or is in the process of being started."

I can ping both computers from each other, but Windows is generating this error.

I uninstalled Sygate from the XP laptop and I still get this error.

Any ideas how to resolve this?

thanks,
Paul

BC AdBot (Login to Remove)

 


m

#2 boiano

boiano
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:CT - USA
  • Local time:10:38 AM

Posted 17 December 2004 - 04:56 PM

Note: I also tried same access through Windows Explorer from 2 other PCs, neither having Sygate, and both return the same error. So, the problem must be on the XP laptop.

I physically turned off the machine, removed the battery, then restarted after a couple minutes. Same problem. Should I submit a HJT log?

thanks in advance for any insights anyone might have,
Paul

#3 papi

papi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 30 December 2005 - 09:08 PM

Boiano wrote:
Then I started to get this error when trying to access that share across my home network "The remote server has been paused or is in the process of being started."

Papi replied:
I also had this error message, and then I read on another site that I needed NetBIOS for a mixed OS enviroment -- XP and Windows 2000 in my case. I went to the properties of the Local Area Connection and installed a protocol called "NWLink IPX/XPX/NetBIOS Compatible Transport Protocol" from the install list. Now everything works. Life is good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users