Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On Firefox for windows, how to stop an email from going into spam folder??


  • Please log in to reply
10 replies to this topic

#1 Nora10514

Nora10514

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 26 July 2018 - 11:23 AM

I have Firefox Quantum 61.0.1 on Windows 10.  Emails from a message board that I use in my community are suddenly going into my spam folder.  They never did before.  How can I stop this so that these emails go into my inbox on Yahoo as they before?? 



BC AdBot (Login to Remove)

 


#2 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:02:13 PM

Posted 26 July 2018 - 03:59 PM

Hi.. .

There should be a setting in Yahoo where you can "whitelist" the email address of the sender to assure that emails from that address go into your INBOX and not your SPAM folder.

Sorry, but I don't use Yahoo and don't know where the setting is. Someone else that does use Yahoo should see this thread and provide you more precise instructions on "whitelisting".

Regards. . .

jcgriff2

p.s. The setting I speak of will be located in Yahoo - not Firefox.
Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present

#3 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 26 July 2018 - 06:10 PM

Can someone who knows Yahoo please respond?  I do not know where to whitelist an email address.  According to a video I found this can be done by checking the box next to the email and clicking on MORE and using the filter command, but my MORE does not have the command FILTER.  Thanks.



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,598 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:13 PM

Posted 26 July 2018 - 06:56 PM

You might want to consider going into your Settings (possibly "More Settings") and looking at Filters.

 

I cannot know, and neither can anyone else, whether you're using the "new" Yahoo webmail interface or the classic one.  

 

In the Filters pane there's even a specific link for, "An e-mail was wrongly filtered as spam," or go to the Yahoo e-mail help page and search on "message not spam."

 

If you follow the instructions for unmarking a collection of the messages that were marked as spam as "not spam" the filter will learn not to consider messages from that source as not being spam.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,598 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:13 PM

Posted 26 July 2018 - 07:02 PM

You can also "whitelist" by creating a filter on the address you always want to stay to inbox (or some other folder you've created):

 

yahoowebmailfilters.jpg


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#6 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 26 July 2018 - 07:23 PM

I do not have the same Yahoo interface as you do.  I do not have an item named "filters" anywhere in my Yahoo mail app.

 

I would like to know where to get help.  Can anyone guide me in this one??  I tried Yahoo chat and they could not help.



#7 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,598 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:13 PM

Posted 26 July 2018 - 08:28 PM

I do not have an item named "filters" anywhere in my Yahoo mail app.

 

If you are using the Yahoo Classic webmail interface, which is the only other option, you absolutely do have "Filters," and it's under "Settings" just as I said earlier.

 

All you have to do is to hit the "Settings Cog/Gear" and the fifth setting down in the pop up is Filters.   You really need to expend just the tiniest bit of effort in response to the information you're being given.  You can lead a horse to water . . . 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#8 sikntired

sikntired

  • Members
  • 1,020 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:13 PM

Posted 27 July 2018 - 05:08 PM

You can find the cog/gear icon in the upper right hand corner. It is to the right of the 'home icon' and 'profile/name' icon. Click on it and you will have several choices including 'settings'.

 

You have to, of course, click on email icon first.


Edited by sikntired, 27 July 2018 - 05:10 PM.


#9 alisp

alisp

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 27 July 2018 - 07:04 PM

I'm getting this on Yahoo!Mail at the moment, too, so I'm thinking it may not be a Firefox problem (mine is up to date, whatever version that is).  I'd guess Yahoo have tweaked something and we're going to have to wait until they untweak it :(  What happens if you click on Not Spam from the Spam folder?  That *ought* to register the address as safe, but will move the email into your inbox, which may not be where you want it.



#10 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:02:13 PM

Posted 27 July 2018 - 08:55 PM

From my post #2 in this thread -
 

p.s. The setting I speak of will be located in Yahoo - not Firefox.


It definitely is not a Firefox problem.

The "fix" must be done within Yahoo.

Regards. . .

jcgriff2
Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present

#11 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 28 July 2018 - 08:46 AM

to those that think I am a horse that cannot be led to water, I would like to say this:  My Yahoo app did NOT display the 'filters' item, therefore, I could not select it.

I had to enable this item to appear in settings as I found out later from a Yahoo support rep.   Thanks to all for their replies.  I am good now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users