Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop E-mail Issue


  • Please log in to reply
3 replies to this topic

#1 rozboy

rozboy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 11 October 2006 - 04:50 PM

My problem started almost a week ago. I have a problem sending e-mails with attachments from my laptop. I can receive and view all e-mails, even the ones with photo and other attachments. I can send a plain e-mail, and reply to all as well, but when I try to send an e-mail with attachments it just sits in my computer Outbox, and a message with an exclamation point saying unable to complete last request. I contacted MSN.com and Verizon Online, and after much back and forth jibber jabber, the Verizon Rep said that I may have too many processes open. I checked Task Manager and I have 75 processes open - the norm should be about 35 at the most. The problem lies in that I have no idea what processes need to be closed. Can I get some help? I'm going bald trying to figure it out. My laptop works fine otherwise, and my desktop has no problems sending the attachments. So it must be the laptop. Help!!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 randyrayd

randyrayd

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Location:Austin, of course.
  • Local time:09:02 PM

Posted 12 October 2006 - 09:45 AM

Here's a link that will help you find out what the running tasks are:
http://www.answersthatwork.com/Tasklist_pages/tasklist.htm

And here's a link detailing what to do with them:
http://www.pacs-portal.co.uk/startup_index.htm

The most simple way would be running msconfig.exe (depending on your OS) and go to the startup list and uncheck the ones you don't want running in the background.

There are other ways too.

Here's some free apps that might interest you:
http://www.windowsstartup.com/download.php

Good luck,
Randall

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:02 PM

Posted 12 October 2006 - 10:54 AM

Are you attempting to send these using Outlook Express or its equivalent, or are you using your browser and web-based E-mail to send the attachments?
Does this happen with ALL attachments regardless of size?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 kev25v6

kev25v6

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clowne, Derbyshire
  • Local time:03:02 AM

Posted 12 October 2006 - 01:13 PM

My dad had the same problem in bt yahoo email with not beaing able to attach files. Go to internet properties and then to security. It should be on med-high. Change it to a different setting then apply then change it back to med-high and apply. It sorted it out straight away. His isp said it was a microsoft problem and nothing to do with them. HTH.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users