Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Active Administrator


  • Please log in to reply
8 replies to this topic

#1 Desitech

Desitech

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 24 July 2018 - 09:59 PM

When I type in cmd "net user Administrator/active: yes"
It showing me
Net user
[Username [password|*][option]][/domain]
Username {password|*}/ADD[option][|domian]
Username [/delete][/domain]
username [/ACTIVE:{YES|NO}]


Please help me to activate Administrator

Edited by Desitech, 24 July 2018 - 10:00 PM.


BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:10:12 AM

Posted 24 July 2018 - 10:43 PM

Hi, make sure the cmd prompt is elevated (ie running as administrator) and you just have a simple syntax error:-

 

net user Administrator/active: yes , change to:-

 

Net user administrator /active:yes



#3 Desitech

Desitech
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 24 July 2018 - 11:27 PM

I m using it as administrator but problem is still

#4 Desitech

Desitech
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 24 July 2018 - 11:49 PM

If you can give your personal mail then I will send you screenshots of my problems and what I am doing for it

#5 jenae

jenae

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:10:12 AM

Posted 25 July 2018 - 12:14 AM

Hi, go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open.

 

Copy the below cmd, then right click anywhere in the cmd prompt window and select "paste" the cmd will append to the prompt, press enter.

 

net user administrator /active:yes 

 

To disable the account copy and paste:-

 

net user administrator /active:no (press enter)



#6 Desitech

Desitech
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 25 July 2018 - 12:36 AM

Sir, I have done all these things but it showing same that I said in starting

#7 jenae

jenae

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:10:12 AM

Posted 25 July 2018 - 01:11 AM

Hi, could you post some screen shots here. If you followed instructions correctly then I fail to see how you are getting the response you say.

 

Why are you wanting to access the hidden admin account? Provided the command prompt or Powershell prompt are activated in admin mode the net user cmd works in both... have you tried powershell (admin)?

 

Open a cmd prompt as admin (as shown, the window header reads, Administrator cmd.exe) and copy paste:-

 

wmic useraccount get AccountType, Description, Domain, Disabled, LocalAccount, Lockout, PasswordChangeable, PasswordExpires, PasswordRequired, SID /format:list > 0 & notepad 0  (press enter)

 

Please post the notepad output here.



#8 Desitech

Desitech
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 25 July 2018 - 01:37 AM

When I want change any settings , install software or want to do some changes it demands please enter admin and password and this pop-up have only NO option. That y I want to access admin and at present I m at office so i will provide screenshots after 6 hours

#9 jenae

jenae

  • Members
  • 583 posts
  • ONLINE
  •  
  • Local time:10:12 AM

Posted 25 July 2018 - 01:52 AM

Hi, sounds like you have logged on as a standard user. The administrator account will enable you to change that account to administrator, I never use a standard account. Boot to safe mode and run what I said in Post #5.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users