Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defrag glitch?


  • Please log in to reply
20 replies to this topic

#1 zzzz

zzzz

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 22 July 2018 - 01:44 PM

Defrag said that 8% of my C drive was fragmented.  Clicking Analyze it immediately went to 19% and running but just stayed there at 19% (done 3 times) .

 

Tried for 1 hour to use PicPick 5 to attache or paste an image but only succeeded in getting an URL of the image . It just shows the 'stuck' result.

 

What could be happening in this matter - thanks for any help.

 

 

https://i.imgur.com/0z59lVg.png

 

Win 10 Home


Edited by hamluis, 22 July 2018 - 02:57 PM.
Moved from Crashes/BSODs to W10 Spt - Hamluis.


BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 03:10 PM

Your picture simply added---

 

screenshot_54.jpg

 

screenshot_54.jpg


Edited by medab1, 22 July 2018 - 03:15 PM.

Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#3 Mason21

Mason21

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:49 PM

Posted 22 July 2018 - 03:20 PM

I suggest you open command prompt (run as administrator) type cmd in the search box...wait until the blue box pops up above that says "Command Prompt" right click on the blue area select "run as administrator" click "yes"  type in the command prompt box...    chkdsk /f



#4 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 03:32 PM

I suggest you open command prompt (run as administrator) type cmd in the search box...wait until the blue box pops up above that says "Command Prompt" right click on the blue area select "run as administrator" click "yes"  type in the command prompt box...    chkdsk /f

 

Also---

 

Windows Key + X key  to get this menu to choose from ---

 

screenshot_54.jpg

 

There are many ways to get Admin CMD.

Some easier than others. :)


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#5 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 03:44 PM

For Geeky people Task Manager works good---

 

screenshot_54.jpg

 

screenshot_54.jpg

 

Just being geeky today...


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#6 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 03:52 PM

screenshot_54.jpg


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#7 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 03:56 PM

screenshot_54.jpg


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#8 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:03:49 PM

Posted 22 July 2018 - 04:00 PM

You may try this---

 

screenshot_54.jpg


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#9 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 22 July 2018 - 05:18 PM

Thanks for all the responses - 

 

I ran chkdsk /f  (after Y and a restart) with no errors altho I got no message to say so.

 

I ran Defrag again with the same result, stopping at 19%.

 

Note that I have this optimisation set to automatic so why is there (now) 9% fragmented? - 'cos 9% is not worth doing?

 

(I checked the link on how to paste screenshots - wow so many methods and fairly complicated. I went back to Snipping tool to try it just now which is the easiest I think. I tried Picpick as I read that MS is scrapping it!)


Edited by zzzz, 22 July 2018 - 05:21 PM.


#10 Mason21

Mason21

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:49 PM

Posted 22 July 2018 - 05:28 PM

Ok. I now recommend you do a clean boot. Type msconfig in the search box. Click on the "services" tab check the box at the lower left that says "hide all microsoft services" . Click the box to the right that says "disable all" . Go to the "startup" tab. Click on "open task manager". Disable all startup items. Click "ok" and reboot the computer. Try running a defrag again. 



#11 Mason21

Mason21

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:49 PM

Posted 22 July 2018 - 05:30 PM

Once you are done, go back to msconfig again and re-enable all the services and startup items you just stopped. 



#12 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 22 July 2018 - 05:41 PM

Ok I'll do that, tomorrow - hope it won't disrupt anything as actually the laptop is running 'OK'.

 

By the way I have just opened another query as I have just found that a Windows update an hour ago has put back the build from 1803 17134.112 to the previous one 1709 16299.492!!

 

Hey ho!



#13 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 22 July 2018 - 06:08 PM

I noticed it was almost tomorrow so went ahead with your advice. (Bye the way in my system there is no OK in -Disable all startup items. Click "ok" and reboot the computer)  Rebooting, the Services were already re-enabled.

 

Unfortunately the defrag is as before.  Many thanks for trying to help me out here - it's an odd glitch but luckily doesn't seem to hinder my computer use. 

 

If you come up with any other ideas I'd be grateful for it.



#14 Mason21

Mason21

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:02:49 PM

Posted 22 July 2018 - 08:51 PM

this is an article on the subject.... it may help. https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/disk-defragmentation-freezes-at-22/979fb2ae-7cba-4ab2-bfc9-6dd252c0ccd6



#15 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:49 PM

Posted 23 July 2018 - 04:11 AM

Thanks for that link. It repeats your advice but his issues are pretty bad - I'm not suffering that.

 

Another issue I have seen on my laptop which may bear on the subject which is Task Manager shows Disk always at 100% altho only about 1.5Mb/s in total seem to be being used - another post to start.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users