Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Folders Options In Tools Menu


  • Please log in to reply
2 replies to this topic

#1 fahad

fahad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 11 October 2006 - 12:19 PM

I posted my problem last month but i could not get the solution yet that i am unable to view hidden files because "Folders options" is missing in tools menu. I am using Win.XP. Kindly help me.

BC AdBot (Login to Remove)

 


m

#2 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:09:30 PM

Posted 11 October 2006 - 12:26 PM

curious
runbox command
- press: winkey + r
- paste this: control folders
- press: enter
is this what is missing?
everyday is a gift

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:30 PM

Posted 11 October 2006 - 12:30 PM

Did Enthusiast's advice in this thread help? http://www.bleepingcomputer.com/forums/t/65863/missing-folder-options-in-tools-menu/

If not, here's a couple of suggestions:
1) Look for Folder Options in your Control Panel
2) Open Windows Explorer and select the Tools menu item - there should be a "Folder Options" listed there
3) In Regedit, navigate to: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

Also try:
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

set the DWORD "NoFolderOptions" to 0 or just delete it (this entry is not present on my system - so it may be an entry that is added by some tweaking software).

Edited by usasma, 11 October 2006 - 12:31 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users