Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My PC isn't able to record sound


  • Please log in to reply
2 replies to this topic

#1 mrmexas

mrmexas

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 AM

Posted 18 July 2018 - 05:55 PM

Hey there folks, thanks in advance for your time.

 

My computer hasn't been able to record sound for some time now. From one day to the next, it stopped doing so.

While it was working, I used a splitter with a set of Apple earbuds with the included mic. With each jack in their respective inputs I could listen and record using the earbuds, no problem.

 

Nowadays this doesn't work. No microphone I have works either. I don't know why, and this change happened too long ago to retrace any steps that may have led to this problem.

 

I've moved around the earbud inputs around my PC and still nothing. No location gets any response. The volume levels are all at max.

Drivers are all up to date.

 

What to do?

Thanks again.

 

For reference, PC Specs:

 

OS: Windows 10

 

Motherboard: Gigabyte Intel Z77 LGA 1155 AMD 
 
Hard Drive: WD Blue 1 TB Desktop Hard Drive: 3.5 Inch, 7200 RPM, SATA 6 Gb/s, 64 MB Cache - WD10EZEX
 
Power: Corsair Builder Series CX 600 Watt ATX/EPS  80 PLUS (CX600)
 
RAM: Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800) 240-Pin DDR3 Memory Kit
 
GPU: Gigabyte GeForce GTX 660 OC 2GB
 
CPU: Intel Core i5-3570K Quad-Core Processor 3.4 GHz 4 Core LGA 1155 - BX80637I53570K

Attached Files



BC AdBot (Login to Remove)

 


#2 Mason21

Mason21

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:25 AM

Posted 18 July 2018 - 09:53 PM

Please click on settings , select "Privacy" , then select "Microphone"  and make sure "Allow apps to access your microphone" is ON. You can uncheck every app in the list under the setting, but that one has to be on for the microphone to work. I am assuming you have the latest build 1803... This is a new setting I didn't know about either when I couldn't be heard in games...Hope this helps. 



#3 mrmexas

mrmexas
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:25 AM

Posted 19 July 2018 - 06:55 PM

Thank you for the response... it didn't work, though. I went ahead and just got a pair of separate USB headphones. It was about time I did anyway.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users