Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU at 100% (Virus protection found nothing)


  • This topic is locked This topic is locked
2 replies to this topic

#1 Lizna

Lizna

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 16 July 2018 - 11:59 AM

Okay so here's what's going on with my PC and what I just learned from this. I've been booting up my PC an my CPU is at 100% and i go and check task manager and see that there's 2 gears that have no name but i go to details it goes to SVCHost.exe but when i go to services there's nothing to be found. It will also randomly show up and freeze my PC when i'm listening to music or playing a video game. NOW HERE'S THE WEIRD PART! I went to this forum to post this problem and what happens is when i go to this section of this forum my browser crashes! Like no joke... Now it kept on crashing until i went into task manager and ended the task and i could get on this section of the forum just fine. I need some help and i've used my virus protection to scan it found nothing. I've used windows defender and malware bytes nothing was found ;__;

 

Picture of the process below!

 

https://i.imgur.com/kHKHraK.png


Edited by Lizna, 16 July 2018 - 11:59 AM.


BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 40,213 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:15 PM

Posted 17 July 2018 - 07:00 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Download the version of this tool for your operating system.
Farbar Recovery Scan Tool (64 bit)
Farbar Recovery Scan Tool (32 bit)
and save it to a folder on your computer's Desktop.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) in the same directory the tool is run. Please copy and paste it to your reply.
The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

How to attach a file to your reply:
In the Reply section in the bottom of the topic Click the "more reply Options" button.
attachlogs.png

Attach the file.
Select the "Choose a File" navigate to the location of the File.
Click the file you wish to Attach.
Click Attach this file.
Click the Add reply button.
===

Please post the logs for my review.

Wait for further instructions.

#3 nasdaq

nasdaq

  • Malware Response Team
  • 40,213 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:15 PM

Posted 23 July 2018 - 08:24 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users