Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube running incredibly slow after Windows 10 update


  • Please log in to reply
61 replies to this topic

#1 Sarina5

Sarina5

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 05:23 AM

Hello,

 

Could someone please help with an issue I have been experience for a few months now following a Windows 10 update. The problem is that after watching 2-3 Youtube videos (in 1080 HD), youtube becomes painfully slow and automatically switches to the lowest resolution, and even this buffers.

 

I have tried clearing the cache, the %temp% folder, running CCleaner, and de-fragmenting, but all to no avail. :(

 

I have also tested Youtube across 3 different browsers (Chrome, Firefox and Microsoft Edge) but the issue persists in all of them.

 

Any advice/help on fixing this issue would be very much appreciated.

 

Thank you in advance,

 

Sarina



BC AdBot (Login to Remove)

 


#2 eLPuSHeR

eLPuSHeR

  • Members
  • 163 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 16 July 2018 - 05:29 AM

The only guess I can take from the top of my head is that somehow you have two different graphic cards (one built-in inside microprocessor and another discret one) and the videos are playing on the weaker one. It's just a shot in the dark of course.

 

Another wild guess is that some drivers got resetted/changed after that Windows Update and they are not optimal. Take a look at hardware manager.

 

What are your hardware specifications?


Edited by eLPuSHeR, 16 July 2018 - 05:30 AM.


#3 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 05:37 AM

hello eLPuSHeR,

 

Thank you so much for your super speedy reply and suggestions! :)

 

I will get back to you about hardware specifications when I get home later today.



#4 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:04 AM

Posted 16 July 2018 - 05:49 AM

"Any advice/help on fixing this issue would be very much appreciated."

 

I download videos from Youtube & watch them.

I use---

 

https://www.youtubedownloaderhd.com/

 

I save them as mp4.

When playing from the computer they don't freeze up.


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#5 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 05:52 AM

hello medab1,

 

Thank you for the handy tip and link! I shall try this out and see if the video still lags...



#6 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:04 AM

Posted 16 July 2018 - 06:00 AM

hello medab1,

 

Thank you for the handy tip and link! I shall try this out and see if the video still lags...

 

It works for me.

But what works for one may not work for another.

I save as 720p if I can.

My screen is only---

 

screenshot_49.jpg

 

1080p doesn't work well for me.


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#7 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 06:09 AM

Brilliant - thanks. Will give it a go, and let you know.

 

The problem is, YT used to work like a treat prior to this Windows 10 update - I could play videos at 1080p back to back without any issues, but now it's just a nightmare! It would be absolutely amazing if I could get it to work like it did before...



#8 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 11:37 AM

hello eLPuSHeR,

 

My hardware specs are as follows:

 

Hewlett_Packard

Processor: Intel® Core ™ i5 CPU M 450 @2.40 GHz

RAM: 4.00 GB (3.80 GB usable)

 

I hope this helps?



#9 Mason21

Mason21

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:04 AM

Posted 16 July 2018 - 12:19 PM

Would you mind checking your internet speed with www.speedofme.com   Please use the "snipping tool" to take a snapshot of the results and post here. 



#10 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 01:26 PM

Hi Mason21,

 

Not sure how to attach the image I just snipped, but the results are as follows:

 

Download 9.12 Mbps

Upload 970kbps

Test Server: London 3

Speed 4760kbps



#11 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 16 July 2018 - 01:36 PM

This laptop originally had Windows 7 on it, that was then upgraded to 8. At both of these stages, I experienced no issue with internet speed or YouTube running slowly. This problem has only started after installing Windows 10. 



#12 Mason21

Mason21

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:04 AM

Posted 16 July 2018 - 06:20 PM

That's strange...I certainly don't have that issue. I have 5.0 mb's down and 1.0 up and latency of 19. What is your latency? Latency is the main culprit youtube starts buffering  for. Your bandwidth speeds look like they are certainly enough for youtube.  Check your latency (ping)   By the way...when making a "snipping tool" file. type snip in the search box, click on "snipping tool" and "new". Snip the image. Click on "file" then "save as" then just click on the "desktop" and save it. Then you can upload it, easily. 


Edited by Mason21, 16 July 2018 - 06:24 PM.


#13 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 17 July 2018 - 11:04 AM

Hi Mason21,

 

Yesterday's speed test returned a latency of 18ms, but I have just run another speed test and have managed to work out how to post the snipped image. Please see attached.

Attached Files



#14 Mason21

Mason21

  • Members
  • 389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:10:04 AM

Posted 17 July 2018 - 11:33 AM

You should not be buffering at that latency... Here is a few things you can try.  https://www.drivereasy.com/knowledge/youtube-running-slow-on-my-computer/



#15 Sarina5

Sarina5
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:04 PM

Posted 17 July 2018 - 11:48 AM

I ran another speed test half hour ago when the internet got slow. The latency read 45 ms. I have tried the things in the link you provided as I had also stumbled across the same link on google in a desperate attempt to fix this, but none of them worked. :( Darn Windows 10! Grrr...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users