Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange crash and boot issues.


  • Please log in to reply
No replies to this topic

#1 pdb62788

pdb62788

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 13 July 2018 - 04:48 PM

Hi there. I have been suffering from an issue that i can not figure out for the past few months now. 
My computer consists of the following hardware:
CPU: I7 3770k (Currently no overclock)
 
Ram: 2x 8GB sticks of Corsair Vengance 1600
 
Mobo: Asus p8875-v (Purchased in April 2018)
 
GFX: Gtx 980
 
Power: Corsair 650
 
SSD: 240GB
 
So about 2 months ago i started getting these strange random crashes. Not really crashes since there is no BSOD, but the system freezes and requires a restart. Many times when i restart the machine, it does not want to post, and the DRAM led lights up solid. If i reset several times, this always goes away and it boots after several attempts. I first assumed this was to do with inadequate power since my Corsair TX850 power supply was almost 10 years old now. I decided to purchase a new power supply. I installed the new Corsair 650 watt power supply, and the same issue continued. I have attempted every diagnostic i can think of, removing sticks of ram and trying them one at a time in different slots, trying known good ram from another macine, removing video card and any other unnecessary hardware/peripherals, reseating processor (and checking for bent/damaged pins), and even loosening the mobo screws to see if it was being shorted to case. None of this gave me any success. I do not have an area that would be safe to remove the board from the case and test in, though i would like to try this. The thing that confuses me the most is the intermittent nature of it. It might work for 16 hours straight without a freeze, or it may freeze 2 mins after successful OS boot. There seems to be no link to physical jarring as i have attempted to provoke a freeze in this manner as well. There also seems to be no pattern to how many times i reset before the DRAM LED goes off and lets me post successfully. It just sometimes decides to boot, and sometimes not. Any advice would be appreciated. Thank you for your time. 

Edited by pdb62788, 13 July 2018 - 04:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users