Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game crashing & BSOD since new CPU, help please


  • Please log in to reply
3 replies to this topic

#1 Sacrifice

Sacrifice

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 10 July 2018 - 02:59 AM

Installed a new CPU Q9650 @ 3.00GHz now everytime I run my game it crashes and I get this error:
https://gyazo.com/9146dfe5fe803010e18594333a8a0b10
"Windows Application Error - The instruction at 0x00533a70 referenced memory at 0xe9dbff24.  The memory could not be read.  Click on OK to terminate the program."
 
one time it BSOD and I couldn't access my desktop, luckily I created a restore point 2 hours before that I could access via safe mode which temporarily fixed it but however i'm still getting this error and crashes constantly...  :smash:
 

Edit: Much more BSOD just having chrome open and trying to run tests.

 

ran my built in diagnostics test, full pass no issues found
ran MemTest86 6 times 100% pass no issues found
Edit: Seagate for windows test, computer keeps crashing I tried to download the bootable version to try it, but the link is 404

https://www.seagate.com/support/downloads/seatools/seatools-dos-master/
temperatures seem... relatively normal
https://gyazo.com/491bbb323b6a874e2cd8e87e0ad2d53a
Core 0 was at 57C for a second right when i turned the program on... thats a bit hot I think but I also had this program running in the background when I was playing my game & the temp wasnt over 60C when the game was crashing
 

Sysnative

Attached File  SysnativeFileCollectionApp.zip   163.09KB   2 downloads

Retested

Attached File  SysnativeFileCollectionApp (2).zip   274.07KB   1 downloads

 

Speccy

http://speccy.piriform.com/results/coEakEiUG0Ur6IFnYkGu8D6
 
My Computer
https://support.hp.com/us-en/document/c01287561
 

Specs
HP Pavilion Desktop a6300f
Windows 7 Professional 64 Bit SP1
Intel Core 2 Quad Q9650 @ 3.00GHz (2 CPUs), ~3.0GHz
EVGA NVIDIA GeForce 7600 GT
3.00 GB Single Channel DDR2 @333MHz
FOXCONN Napa Socket 775


Edited by Sacrifice, 10 July 2018 - 01:55 PM.


BC AdBot (Login to Remove)

 


#2 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:07:34 PM

Posted 10 July 2018 - 09:39 AM

Hi. . .

Were the bugchecks (STOP error) 0x101? If so, that's a CPU hang.

Please run - https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

Regards. . .

jcgriff2
Microsoft MVP 2009-2015
Microsoft Windows Insider MVP 2018 - Present

#3 Sacrifice

Sacrifice
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 10 July 2018 - 12:29 PM

Hi. . .

Were the bugchecks (STOP error) 0x101? If so, that's a CPU hang.

Please run - https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

Regards. . .

jcgriff2

Hmm... what do you mean the "bugchecks" 

 

Are you referring to the SysnativeBSODCollectionApp.exe?  I ran this originally and attached the file to my post but I don't see it......i'll upload to mediafire and repost here

 

Edit: you should be able to see it in my original post now.... I don't think I hit submit attachment

 

I found some "Bugchecks" in Event Viewer after I ran the Windows Memory Diagnostic however I can't find the Windows Memory Diagnostic results not sure my way around much of this as I found information for this online... the built in diagnostics I referred to in my OP was something else my computer provides on startup

here is a screenshot of a small part of my Event Viewer

https://gyazo.com/6c92ccf0417721dc379e613d08ffc20a


Edited by Sacrifice, 10 July 2018 - 07:35 PM.


#4 Sacrifice

Sacrifice
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 11 July 2018 - 05:09 PM

this maybe a dumb question but, is it possible that the CPU is just bad, it is a used CPU 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users