Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connecting using ethernet, but can using WiFi


  • Please log in to reply
4 replies to this topic

#1 Meanie

Meanie

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 09 July 2018 - 02:23 PM

I'm all out of attempts to determine why I am unable to connect to the internet with my Ethernet cable, yet can do so with WiFi, though WiFi is much slower and I'm not satisfied with it.

 

I'm using Windows 10 with most recent updates, including driver updates.

I rebooted router...nothing.

I switched router ports...nothing.

I disabled my virus protection, plugged in cable and nothing.

I did a network troubleshooting and a message of "Windows could not automatically detect this network's proxy settings" was detected but could not fix. I checked proxy settings and it appears fine.

When I plug in Ethernet cable and visit a site, the window with a message below appears.

Service Notice The DNS servers you are using are no longer in service.

To meet the growing privacy and security needs of our users, we at NordVPN have been offering new DNS servers for a while now. Therefore, the old servers you are using have been decommissioned and no longer serve DNS requests.

 

 

I don't know where else to go. Any help appreciated.

 

Thank you



BC AdBot (Login to Remove)

 


#2 null__

null__

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:05:31 AM

Posted 09 July 2018 - 02:34 PM

Go to your network adapter settings for your Ethernet adapter and change your IPv4 DNS to any of the other DNSes out there. Examples are 8.8.8.8, 8.8.4.4, 1.1.1.1, 9.9.9.9.

 

EDIT: View this link https://answers.microsoft.com/en-us/windows/forum/windows8_1-networking/how-to-change-ipv4-dns-server-address-to-public/56548e8d-eb9c-4fc5-807c-eefca5d278d0


Edited by null__, 09 July 2018 - 02:35 PM.


#3 Meanie

Meanie
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 10 July 2018 - 06:59 AM

After changing the settings, everything is fine when I plugged in the cable. Thank you.

 

BTW, after working fine for a long time, why all of a sudden the hiccup?



#4 muroga

muroga

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 AM

Posted 10 July 2018 - 08:21 AM

Okay so I assume you use the NordVpn service if not then this would be quite strange.....but if you hbe the service I would think there is a process or instruction on how to find the appropriate dns servers do they not? I really have no familiarity with Nord so forgive me if that isnt possible or as simple as it sounds.
Frankly it sounds like turning off the proxy would do the trick although you might also check your network services and make sure winproxyautodiscovery is enabled and running.

Could also just check which dns servers your wifi is using and transfer those manually for the ethernet adapter.

#5 Meanie

Meanie
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 10 July 2018 - 08:38 AM


 

I found that Nord VPN message odd also because I don't use it. I do recall trying it a very long time ago but deleted it. I use Opera which has built in VPN if I want to hide.

 

I'll check the other stuff.

 

Thanks


Edited by hamluis, 16 July 2018 - 12:14 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users