Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wanscam HW0036 IP Cameras Offline on 3G


  • Please log in to reply
1 reply to this topic

#1 Rolitto

Rolitto

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:47 AM

Posted 08 July 2018 - 09:27 PM

Hello everyone,

 

I'm new here on this forum.

 

I have two Wanscam HW0036 IP cameras in my house that are connected wirelessly to my Linksys DD-WRT router. I have a port-forward rule created on my router and a DDNS profile created at www.dyn.com because I access sometimes my FTP server while I'm outside home.

 

My wife called from outside home and said she couldn't access the cameras, so I switched my iPhone from wireless to 3G as if I'm outside home and launched the E-View 7 application on my iPhone. I couldn't either access the cameras, they were showing "offline".

 

I tried using [DDNS Hostname] : [Port Number] on my iPhone's browser and I was able to access them.

 

My question is: why I can't access these two cameras through the E-View 7 application on my iPhone?

 

P.S. I have one Wanscam HW0049 IP camera in my other house and I'm able to access it through the same E-View 7 application on my iPhone.

 

These are the tests that I run:

 

Pinging those cameras on the local network was successful.

Accessing those cameras from the local network was successful.

Changing my router with another. Same result, cannot access them on 3G "offline".

Resetting and reconfiguring the cameras. Same result, cannot access them on 3G "offline".

Checking whether firewall is blocking the ports created for those cameras was successful (no ports are blocked).

Downloaded another application on my iPhone. Same result, cannot access them on 3G "offline".

Requested static public IP address from my ISP. Same result, cannot access them on 3G "offline".

 

So this is my case if anyone would like to contribute in helping me solve it, I'd gladly appreciate it.


Edited by Rolitto, 08 July 2018 - 09:49 PM.


BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 886 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:47 AM

Posted 17 July 2018 - 01:27 PM

how about just rebooting your router






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users