Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics artifacts after upgrading from Windows 7 to 10


  • Please log in to reply
8 replies to this topic

#1 Tigro

Tigro

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 06 July 2018 - 03:56 PM

I've recently upgraded my Windows 7 to 10 and have been suffering from some graphics problems. Namely, there are some problems with contrasting colors during fast light changes. To give you an example, here are two scenes from Captain Spirit from just a moment ago (I know the footage is shaky and grainy but what I'm talking about is clearly visible + I had to keep moving the mouse to trigget the artifacts when the lighting changes, look at what happens at the edges of various objects to see what I mean):

One: https://photos.app.goo.gl/MoAvZjnwXAgQyfEy6
...and two: https://photos.app.goo.gl/SsXdNMke1z1wJhQPA

Same things happen on any other game when there's sudden movement, in movies, on YouTube, everywhere. I've tried reinstalling the drivers and resetting the monitor to factory settings, all to no avail. I'm sure it's not a cable problem because everything was running swell on this very same machine at one moment and then started behaving weird the moment I upgraded to Windows 10 so it's not a hardware issue.

What else may I try?

Also, here are the system specs:

* Mobo: ASRock Fatal1ty H87 Performance
* CPU: Intel CORE I5-4670K +Grandis XE1236
* RAM: Corsair Vengeance 2x4GB
* GPU: Asus Radeon R9 290 DirectCU II OC
* Disks: Seagate 1TB + Samsung SSD840 EVO 120GB + Samsung SSD850 EVO 250GB
* Monitor: LG 29EA93



BC AdBot (Login to Remove)

 


#2 mightywiz

mightywiz

  • Members
  • 889 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 PM

Posted 06 July 2018 - 04:25 PM

if you have direct x 12 installed try downgrading it to direct x 11.

 

it may help, there are some driver issues with nvidia cards and downgrading fixes the problem, it's worth a try on your amd radeon card.

 

report back if it works or not.


Edited by mightywiz, 06 July 2018 - 04:26 PM.


#3 Tigro

Tigro
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 06 July 2018 - 04:49 PM

But can you actually downgrade DX in Windows 10? I've tried googling to find how to do it but it seems like it's a built-in system component and you can't really remove it to install DX 11. If you can, could you please point me some direction to help me how to do it?



#4 Gregk430

Gregk430

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 06 July 2018 - 07:45 PM

Try updating your graphics drivers https://support.amd.com/en-us/download



#5 Tigro

Tigro
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 07 July 2018 - 11:41 AM

Regretfully, already tried that. Uninstalled graphics drivers, installed them anew - to no avail.



#6 Gregk430

Gregk430

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 07 July 2018 - 10:53 PM

Put the graphics card in another computer and install the graphics drivers to make sure that it isn't a hardware issue.

Sometimes the difference in software (Windows 7 to Windows 10) can expose a failing graphics card.

 

Assuming the card works fine, your next best bet would be to try a couple different versions of graphics drivers, probably even one from 3 months ago.

Trying another cable to your monitor wouldn't hurt to try.

Try plugging the monitor into a different machine or vice versa to rule out the monitor.

Also you might want to try looking up the exact model of your graphics card on google to see if some people have had the same issue, there might be a very specific answer to all of this that comes down to the model number of your card.



#7 mightywiz

mightywiz

  • Members
  • 889 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 PM

Posted 09 July 2018 - 05:54 PM

ok then try running your program in compatibility mode for windows 8.  that will emulate dx11 or is supposed to as per microsofts suggestion.



#8 Tigro

Tigro
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 10 July 2018 - 07:52 AM

Hah, solved! Kept googling various phrases until I googled "green ghosting" cause that's what I though this may be called. And so, I found a person with the same problem- and it worked! :D Had a "Response time" in my monitor settings as well, and it was set to "high" also - after changing it to low, no ghosting anymore :) Thanks a lot for the help anyway ;)



#9 Platypus

Platypus

  • Global Moderator
  • 15,781 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:58 PM

Posted 10 July 2018 - 08:00 AM

Thank you for letting us know how you solved the issue. It may help someone else in the future. :thumbup2:


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users