Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu Boot Issue


  • Please log in to reply
2 replies to this topic

#1 XBoy

XBoy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 05 July 2018 - 03:35 AM

Hi all experts here, please rescue me. I have ASUS X556U machine, dual booting windows 10 and Ubuntu 16.04. But lately Ubuntu won´t load, when selected from GRUB screen, it keeps scrolling an unending list of logs down the screen and nothing works.

 

Windows can boot fine.

 

Please if someone can help me out. I am attaching 3 screenshots.

Attached Files



BC AdBot (Login to Remove)

 


#2 Al1000

Al1000

  • Global Moderator
  • 7,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:37 PM

Posted 05 July 2018 - 07:10 AM

Hi, have you tried selecting an older kernel from the "Advanced Options for Ubuntu" menu?

#3 XBoy

XBoy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 05 July 2018 - 08:43 AM

Thank you for replying mod, I finally found some info. It´s actually issue of PCI bus error.

 

What I have found out:

 

in /etc/default/grub there is following line.

 

GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash”
 
And I need to change it to:
 
GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash pci=nomsi”
 
and later on:
 
sudo update-grub
 
REBOOT.
 
If this doesn´t work, try with this line:
 
GRUB_CMDLINE_LINUX_DEFAULT=”quiet splash pci=noaer”
 
I have done this and the issue seems to be resolved. But I would keep an eye for a couple of hours more to really confirm it works.
 
Anyways, thanks :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users