Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not able to boot from usb


  • Please log in to reply
4 replies to this topic

#1 goutham794

goutham794

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 PM

Posted 01 July 2018 - 03:45 AM

My laptop is ASUS K501U.
I have dual boot Win 10 and Ubuntu 16.04 installed. 
I wanted to resize partitions and give more space to my Ubuntu, for which I made a bootable usb to run the gparted tool.

I made bootable usb using rufus application. However my laptop doesnt boot into usb.
I get the grub bootloader as always asking me to choose b/w Ubuntu, Windows and some system setup.
Im almost sure my bios settings are correct as well. Although I read somewhere that ASUS laptops have some extra settings and stuff. Helpp



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 01 July 2018 - 07:20 AM

You will need to change the boot order in your UEFI settings or on some ASUS computers you can tap F8 at boot and it will give you a boot menu where you can select your boot device.



#3 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 PM

Posted 01 July 2018 - 02:15 PM

My bios has my usb at first in boot priority.
After doing some research Im now fairly certain that the issue is because secure boot is enabled. The option to disable is greyed out. Ive even tried deleting all secure boot variables. It doesnt help.



#4 JohnC_21

JohnC_21

  • Members
  • 24,421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 01 July 2018 - 02:35 PM

On some computers it's required to set a Supervisor password in UEFI settings before you can disable SecureBoot.



#5 goutham794

goutham794
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 PM

Posted 02 July 2018 - 05:39 AM

Thanks.. turns out my boot order was wrong. SanDisk was in the first boot option. I thought SanDisk was my thumb drive.. Turns out it's my HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users