Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Need a Miracle...


  • Please log in to reply
22 replies to this topic

#1 Wolf5659

Wolf5659

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 June 2018 - 04:40 AM

Hello everyone, 

This is going to be my first post in here. I hope you don't mind my English since it isn't my first language. Here is my problem, I built a PC around a year ago or more with the following specs:
1-Windows Pro
2-ASUS Maximus VIII Hero

3-4X8 GB Ram 2666mhz

4-i7 intel processor

5-Geforce 980

 

It was working great the whole time with 0 flaws or errors and as a hardcore gamer + 3D artist, I made sure I abused the beast... Nothing fancy like overclocking or even coming close to the BIOS and extra settings though. So here is what happened and how it started the problem the first time. I was playing a game, and the internet went nuts on the 4G modem which always happens. Whenever I lose the connection I just unplug the power and ethernet cables FROM THE MODEM and not from my pc. And so, one day I did that, and I got the yellow "!" Symbol on my startup menu on the internet icon which wasn't what usually happens. Anyway seconds later my PC restarted and it kept restarting all the way after that. I assume that the network card got damaged somehow when I unplugged the modem cables, no clue how but that is the only logical reason it would do that. 

The problem is that everytime it resets, it does something different, it mostly just resets without any warnings or BSOD, sometimes when restarts it tells me that windows didn't start correctly, and so I tried a fresh installation after formatting the hard disk but still the same problem. Once I got a "driver not equal" error and but that didn't make sense since it happened seconds after a fresh installation and it only happened once. Sometimes the PC just freezes.

When I log in through safe mode, everything goes back to normal and the PC never restarts. I thought that ruled out that it could be a hardware issue but I've read that safemode could sometimes cover heating issues since it doesn't push the CPU to its max limits. 

Here are the things I've tried doing so far through the whole week I've been trying to fix the issue which didn't work:

RAM Testing:

  1. Took out the rams and then try each one of them on every slot individually. What happened was that one time it worked perfectly for hours when I installed 1 of the rams in the first slot. After that, I tried adding another ram and the PC restarted again, I thought I found a faulty RAM but then when I took it out again to how it was working but still it kept restarting. If the problem was from the RAM I don't think that the PC would work normally on safemode, but you guys know better I could be wrong. 

Graphics Card:

  1. Unplugged the graphics card.
     

Hard Disks:

  1. Formatted and hard disk and reinstalled different windows. 
  2. Unplugged the other hard disks.
  3. Updated all drivers through safe mode.
  4. Did a hard dist checkup through windows utility
  5. Tried Disk fragmentations. 
  6. Installed windows on different hard disks.
     

CPU:

  1. Checked the CPU fan for overheating

 

LAN:

  1. Tried putting a wireless external USB card.
  2. Worked on the PC without plugging the internet cable.
  3. Disabled the LAN through settings.
  4. Plugged the cable while on safemode, the internet worked fine and no restards.
     

Virus Checks:

  1. Check for viruses and malware after every single fresh installation using Total AV and another time I used Avast. 

 

Motherboard:

  1. Reset the motherboard both from the physical button on the board and through the settings.

So, as you can see, I tried everything I could think of. I can't figure out if it is a hardware or a software issue. If it was a software issue it should have been resolved by formatting the hardisk and installing a fresh copy of windows, if it was a hardware problem, it should happen even on safe mode. If it was a bios or driver issue it should be resolved by updating everything. 


Edited by hamluis, 29 June 2018 - 09:27 AM.
Moved from Crashes/BSODs to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,807 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:57 PM

Posted 29 June 2018 - 01:12 PM

My first impression here is the first event.  Something interfered with the 4G modem, whether a surge or cross link.  It damaged the network card and something else on the MOBO.  It is random errors which always makes me think of the CMOS battery for the BIOS settings.  The BIOS settings gets corrupted and crazy, un-related errors are common.  Replace the battery, and if BIOS is reachable, set all to factory default.  See where that takes you.



#3 mightywiz

mightywiz

  • Members
  • 793 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:57 PM

Posted 29 June 2018 - 04:30 PM

a power supply with inconsistent voltages will cause all kinds of issues.  I'd check that.



#4 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 June 2018 - 06:24 PM

My first impression here is the first event.  Something interfered with the 4G modem, whether a surge or cross link.  It damaged the network card and something else on the MOBO.  It is random errors which always makes me think of the CMOS battery for the BIOS settings.  The BIOS settings gets corrupted and crazy, un-related errors are common.  Replace the battery, and if BIOS is reachable, set all to factory default.  See where that takes you.


I took out the battery and I'll buy a new one tomorrow and let you know. Thanks for replying

#5 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 June 2018 - 06:26 PM

a power supply with inconsistent voltages will cause all kinds of issues.  I'd check that.


I doubt it is the cause but I will try it out, what do you suggest I do? Try another PS or try this one on another machine or is there an easier way?

#6 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 30 June 2018 - 07:25 AM

Changing the battery didn't help.

#7 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 01 July 2018 - 04:15 PM

Still trying to figure it out...

#8 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 02 July 2018 - 02:40 PM

Fixed it "So far", A friend suggested that it is a driver issue even though I still don't understand how it could be since I

-uninstalled the windows

-formatted the hard disk

-installed windows on the same HD

-then tried installing it on another new HD

On a fresh installation, I installed Driver Booster and tried it, in the beginning it didn't solve anything, when I activated it, it showed me that the network card's driver is "Corrupted" Or something like that. I updated the driver and the computer worked for the past 5 hours without restarting. 

I also did something at the same time which I believe is the reall issue, I updated the BIOS from the BIOS settings instead of just resetting the settings.

At the end, either the BIOS or the Network card's driver got corrupted or probably the BIOS corrupted the network card of God knows what. 

Anyway I just wanted to share the experience in case someone has the same problem.



#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:57 PM

Posted 02 July 2018 - 03:01 PM

Thanks for the feedback...it always helps when situations are resolved and members provide that feedback to others.

 

Happy computing :).

 

Louis



#10 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 02 July 2018 - 03:48 PM

Thank you, Sir.


Edited by hamluis, 02 July 2018 - 06:28 PM.
Removed unnecessary quotebox - Hamluis.


#11 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 03 July 2018 - 06:20 AM

Bad news, the PC worked for almost 24 hours with 0 problems, I went out and came back and I found that the PC has shutdown due to power saving settings. I turned it on again and it kept restarting again. 

I tried the same "solutions" Which was updating the bios, and I tried checking on the network card driver, didn't work. Last thing im going to check is the cpu cooling and adding an external network card. If it doesn't work, im just going to throw this junk away...



#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:57 PM

Posted 03 July 2018 - 07:48 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis



#13 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 03 July 2018 - 10:28 AM

I will do that right now, I just noticed something. When I press the red small button beside the "reset" button. I get the "American mega trends" screen showing "When raid configuration was built, insure to set SATA configuration to Raid mode"

Also showing DDR4-2133 "which I think is the ram voltage when the ram itself is indicating it is 2666mhz

#14 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 03 July 2018 - 10:35 AM

MiniToolBox by Farbar  Version: 17-06-2016
Ran by AlAA (administrator) on 03-07-2018 at 18:30:21
Running from "C:\Users\AlAA\Downloads"
Microsoft Windows 10 Pro  (X64)
Model: System Product Name Manufacturer: System manufacturer
Boot Mode: Network
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (07/03/2018 06:21:11 PM) (Source: Software Protection Platform Service) (User: )
Description: License Activation (slui.exe) failed with the following error code: hr=0x8007267C
Command-line arguments: RuleId=eeba1977-569e-4571-b639-7623d8bfecc0;Action=AutoActivate;AppId=55c 92734- d682-4d71-983e-d6ec3f16059f;SkuId=2de67392-b7a7-462a-b1ca-108dd189f588;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
 
Error: (07/03/2018 06:18:42 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x1eb4
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:18:42 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x1eb4
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:18:41 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x1d78
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:18:41 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x1d78
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:18:33 PM) (Source: Software Protection Platform Service) (User: )
Description: License Activation (slui.exe) failed with the following error code: hr=0x8007267C
Command-line arguments:
RuleId=eeba1977-569e-4571-b639-7623d8bfecc0;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=2de67392-b7a7-462a-b1ca-108dd189f588;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x18a0
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x18a0
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x19c8
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
Error: (07/03/2018 06:01:22 PM) (Source: Application Error) (User: )
Description: Faulting application name: ATKEX_cmd.exe, version: 0.0.0.0, time stamp: 0x00000000
Faulting module name: KERNELBASE.dll, version: 10.0.16299.492, time stamp: 0xb03e83b5
Exception code: 0x0eedfade
Fault offset: 0x00103ff2
Faulting process id: 0x19c8
Faulting application start time: 0xATKEX_cmd.exe0
Faulting application path: ATKEX_cmd.exe1
Faulting module path: ATKEX_cmd.exe2
Report Id: ATKEX_cmd.exe3
Faulting package full name: ATKEX_cmd.exe4
Faulting package-relative application ID: ATKEX_cmd.exe5
 
 
System errors:
=============
Error: (07/03/2018 06:30:10 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: 1084WSearchUnavailable{9E175B68-F52A-11D8-B9A5-505054503030}
 
Error: (07/03/2018 06:29:32 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: 1084dpsUnavailable{DDCFD26B-FEED-44CD-B71D-79487D2E5E5A}
 
Error: (07/03/2018 06:29:32 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084ShellHWDetectionUnavailable{DD522ACC-F821-461A-A407-50B198B896DC}
 
Error: (07/03/2018 06:29:29 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: 1084dpsUnavailable{DDCFD26B-FEED-44CD-B71D-79487D2E5E5A}
 
Error: (07/03/2018 06:29:27 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084WSearchUnavailable{9E175B6D-F52A-11D8-B9A5-505054503030}
 
Error: (07/03/2018 06:29:25 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084WSearchUnavailable{9E175B6D-F52A-11D8-B9A5-505054503030}
 
Error: (07/03/2018 06:29:25 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084ShellHWDetectionUnavailable{DD522ACC-F821-461A-A407-50B198B896DC}
 
Error: (07/03/2018 06:28:19 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084ShellHWDetectionUnavailable{DD522ACC-F821-461A-A407-50B198B896DC}
 
Error: (07/03/2018 06:27:56 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: 1084dpsUnavailable{DDCFD26B-FEED-44CD-B71D-79487D2E5E5A}
 
Error: (07/03/2018 06:27:56 PM) (Source: DCOM) (User: DESKTOP-K2CN1QM)
Description: 1084RmSvcUnavailable{581333F6-28DB-41BE-BC7A-FF201F12F3F6}
 
 
Microsoft Office Sessions:
=========================
Error: (07/03/2018 06:21:11 PM) (Source: Software Protection Platform Service)(User: )
Description: hr=0x8007267CRuleId=eeba1977-569e-4571-b639-7623d8bfecc0;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=2de67392-b7a7-462a-b1ca-108dd189f588;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
 
Error: (07/03/2018 06:18:42 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff21eb401d412e12058444aC:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dll3cdac0ef-2d33-41dd-9b04-1612595eb266
 
Error: (07/03/2018 06:18:42 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff21eb401d412e12058444aC:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dll139df334-d6a4-4132-83f1-e59f4fc81920
 
Error: (07/03/2018 06:18:41 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff21d7801d412e11fce17c7C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dllfedcece7-5118-4c88-a65c-de059fa80239
 
Error: (07/03/2018 06:18:41 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff21d7801d412e11fce17c7C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dlle7fc386b-3fdf-4eca-9627-6b9d3817ef09
 
Error: (07/03/2018 06:18:33 PM) (Source: Software Protection Platform Service)(User: )
Description: hr=0x8007267CRuleId=eeba1977-569e-4571-b639-7623d8bfecc0;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=2de67392-b7a7-462a-b1ca-108dd189f588;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff218a001d412deb54003c3C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dllc5a65b9a-5d68-4b6a-9ec6-06cce88b3ddd
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff218a001d412deb54003c3C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dll3c63d566-2fc9-4410-99eb-fec8cb83594d
 
Error: (07/03/2018 06:01:23 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff219c801d412deb4ce6fb6C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dlle472de74-c51d-4408-a747-72e76318a18a
 
Error: (07/03/2018 06:01:22 PM) (Source: Application Error)(User: )
Description: ATKEX_cmd.exe0.0.0.000000000KERNELBASE.dll10.0.16299.492b03e83b50eedfade00103ff219c801d412deb4ce6fb6C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exeC:\Windows\System32\KERNELBASE.dll5b2ee087-788e-4dd7-9ef4-a241b519f360
 
 
=========================== Installed Programs ============================
Advanced SystemCare 11 (HKLM-x32\...\Advanced SystemCare_is1) (Version: 11.4.0 - IObit)
Bonjour (HKLM\...\{B91110FB-33B4-468B-90C2-4D5E8AE3FAE1}) (Version: 2.0.2.0 - Apple Inc.)
Driver Booster 5 (HKLM-x32\...\Driver Booster_is1) (Version: 5.4.0 - IObit)
Google Chrome (HKLM-x32\...\Google Chrome) (Version: 67.0.3396.99 - Google Inc.)
Google Update Helper (HKLM-x32\...\{60EC980A-BDA2-4CB6-A427-B07A5498B4CA}) (Version: 1.3.33.17 - Google Inc.) Hidden
League of Legends (HKLM-x32\...\League of Legends 1.0) (Version: 1.0 - Riot Games, Inc)
Luxology modo 601_sp5 32-bit build 55976 (HKLM-x32\...\601_sp5_32) (Version:  - )
Luxology modo 601_sp5 64-bit build 55976 (HKLM-x32\...\601_sp5_64) (Version:  - )
Microsoft OneDrive (HKCU\...\OneDriveSetup.exe) (Version: 18.111.0603.0004 - Microsoft Corporation)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 (HKLM\...\{1D8E6291-B0D5-35EC-8441-6616F567A0F7}) (Version: 10.0.40219 - Microsoft Corporation)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 (HKLM-x32\...\{F0C3E5D1-1ADE-321E-8167-68EF0DE699A5}) (Version: 10.0.40219 - Microsoft Corporation)
Microsoft Visual C++ 2012 Redistributable (x64) - 11.0.61030 (HKLM-x32\...\{ca67548a-5ebe-413a-b50c-4b9ceb6d66c6}) (Version: 11.0.61030.0 - Microsoft Corporation)
Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.61030 (HKLM-x32\...\{33d1fd90-4274-48a1-9bc1-97e33d9c2d6f}) (Version: 11.0.61030.0 - Microsoft Corporation)
Microsoft Visual C++ 2017 Redistributable (x64) - 14.10.25008 (HKLM-x32\...\{f1e7e313-06df-4c56-96a9-99fdfd149c51}) (Version: 14.10.25008.0 - Microsoft Corporation)
Microsoft Visual C++ 2017 Redistributable (x86) - 14.10.25008 (HKLM-x32\...\{c239cea1-d49e-4e16-8e87-8c055765f7ec}) (Version: 14.10.25008.0 - Microsoft Corporation)
modo 601 content (HKLM-x32\...\modo601_Content) (Version:  - )
NVIDIA PhysX System Software 9.17.0524 (HKLM\...\{B2FE1952-0186-46C3-BAEC-A80AA35AC5B8}_Display.PhysX) (Version: 9.17.0524 - NVIDIA Corporation)
OpenAL (HKLM-x32\...\OpenAL) (Version:  - )
Realtek High Definition Audio Driver (HKLM-x32\...\{F132AF7F-7BCA-4EDE-8A7C-958108FE7DBC}) (Version: 6.0.1.8419 - Realtek Semiconductor Corp.)
Steam (HKLM-x32\...\Steam) (Version: 2.10.91.91 - Valve Corporation)
Tom Clancy's Rainbow Six Siege (HKLM\...\Steam App 359550) (Version:  - Ubisoft Montreal)
TotalAV (HKLM-x32\...\TotalAV) (Version: 4.6.19 - TotalAV)
Uplay (HKLM-x32\...\Uplay) (Version: 27.0 - Ubisoft)
Vulkan Run Time Libraries 1.0.61.0 (HKLM\...\VulkanRT1.0.61.0) (Version: 1.0.61.0 - LunarG, Inc.) Hidden
WhatsApp (HKCU\...\WhatsApp) (Version: 0.2.9928 - WhatsApp)
WinRAR 5.50 (64-bit) (HKLM\...\WinRAR archiver) (Version: 5.50.0 - win.rar GmbH)
 
========================= Memory info: ===================================
Percentage of memory in use: 5%
Total physical RAM: 32706.76 MB
Available physical RAM: 30950.98 MB
Total Virtual: 65474.76 MB
Available Virtual: 63780.47 MB
 
========================= Partitions: =====================================
1 Drive c: (Windows) (Fixed) (Total:237.87 GB) (Free:199.07 GB) NTFS
2 Drive d: (Software) (Fixed) (Total:476.94 GB) (Free:338.65 GB) NTFS
3 Drive e: (Storage) (Fixed) (Total:1863.01 GB) (Free:1446.92 GB) NTFS
 
========================= Users: ========================================
User accounts for \\DESKTOP-K2CN1QM
 
Administrator            AlAA                     DefaultAccount           
Guest                    WDAGUtilityAccount       
 
 
**** End of log ****

Edited by hamluis, 03 July 2018 - 11:10 AM.


#15 Wolf5659

Wolf5659
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 03 July 2018 - 10:41 AM

  Here you go, Sir. Hope this helps.

Attached Files


Edited by Wolf5659, 03 July 2018 - 10:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users