Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Remove disks" error on boot


  • Please log in to reply
4 replies to this topic

#1 SRC45

SRC45

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 28 June 2018 - 04:38 PM

Hello again everyone.

 

Since I had such tremendous help here with a previous driver problem, I am back with another (hopefully easier to fix) problem.

 

I have a dell Insperon 570 desktop that I just did a clean load of Windows 7 Home premium on (which the forum helped with a network & ethernet controller driver problem).

 

Since the load, when I boot or restart the machine I get the following text on a black screen.....

 

"Remove disks or other media. Press any key to restart"

 

I simply press a key and the machine boots just fine. There are no other disks or media inserted.

 

Is this a hardware issue? Software/BIOS?

 

I need guidance on how to resolve it. Other than this quirk, the machine runs good after my recent clean load of the OS.

 

If I need to provide additional details about my system, please let me know.

 

Thanks for any input.

 

SRC



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:55 PM

Posted 28 June 2018 - 04:49 PM

In your BIOS boot section what is listed as the first device?



#3 SRC45

SRC45
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 28 June 2018 - 05:31 PM

JohnC_21,

 

Thanks for your help on my previous Win7 thread.

 

When I eneter the BIOS on startup, The boot order is as follows...

 

USB

CD/DVD

Removable Dev

Network

Harddrive

 

HOWEVER... All options are enclosed in parenthesis and in the pane on the right side of the screen it says.. "A device enclosed in parenthesis has been disabled in the corresponding type menu."

 

So, I am not able or allowed to change the boot order (which I believe would solve my issue, if I can make the hard drive the first boot option.

 

I may be able to post a picture of my BIOS screen, if that would help. Otherwise, how do I proceed? 

 

Thanks again.

 

SRC

 

 

In your BIOS boot section what is listed as the first device?



#4 JohnC_21

JohnC_21

  • Members
  • 24,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:55 PM

Posted 28 June 2018 - 05:43 PM

A screenshot would help. If you enable Supervisor Password and create a simple password does that allow you to change the boot order? 

 

Edit: The devices are all shown in parenthesis. Highlight a device then press enter. Do you get another dialog window?


Edited by JohnC_21, 28 June 2018 - 05:49 PM.


#5 SRC45

SRC45
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 01 July 2018 - 07:04 PM

JohnC_21,

 

Thanks again for a reply, sorry that work demands have kept me from responding for a few days.

 

Over the last few days, the problem has not reoccurred, I'm not sure why. I did not take ANY steps to correct it, it just hasn't happened.

 

So, for the time being, I'll just leave well enough alone and not try to fix what is CURRENTLY not broken.

 

If the problem resurfaces, I'll post here again.

 

Thank you.

 

SRC






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users