Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some patch causing WIN 7 32 bit systems to corrupt registry


  • Please log in to reply
4 replies to this topic

#1 mjohnson007

mjohnson007

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 27 June 2018 - 03:23 PM

We have a sporadic issue on a growing number of PCs running WIN 7 32 bit.  The PCs appear to get an update from MS and upon reboot, the user's login screen then shows NO profile image and their password NO longer works.  Or it only shows the admin account again with no profile image and the admin's password also no longer works.  There appears to be some corruption of the registry.  Almost like the registry is being updated and not saved before the PC reboots

 

We have no way of logging into the PC.

 

We have seen this issue occurring more often over the past 2-3 months.

 

Our only solution has been to redo the PC with WIN 10

 

We have only had this issue with WIN 7 32 bit.  We do not see this issue on PCs running WIN 10 or on those same PC models running WIN 7 64 bit.

 

All feedback is appreciated.

 

-Mark-

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:18 PM

Posted 27 June 2018 - 05:48 PM

Worth A Read.

 

Louis



#3 mjohnson007

mjohnson007
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 29 June 2018 - 04:47 PM

restoring the registry had no impact.  ON one machine it came up seemingly ok, but then stated the copy of windows wasn't genuine.  And on another the mouse and KB (USB) stopped working.

 

And because the id and password do not work we can't access safe mode.

 

-Mark-



#4 mjohnson007

mjohnson007
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 19 July 2018 - 10:31 AM

The issue continues.  We have PCs were ALL user profiles are affected.  No user can login into the PC not even the admin.  From what I read it does seem to be affecting other people.  Does anyone have any ideas or know fixed other than a complete PC redo?



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:18 PM

Posted 19 July 2018 - 11:21 AM

No answers to your situation that I can see...if the problem really is an update...there seems to be no documentation or fix regarding such.  Seems quite odd that Win 7 32-bit is a suspect while 64-bit is not.

 

https://social.technet.microsoft.com/Forums/windows/en-US/50c51ee9-f25a-4286-9c8c-657b1c6f9868/recovering-windows-7-registry-hivesfiles?forum=w7itprogeneral .

 

https://www.sevenforums.com/backup-restore/226998-registry-corrupt-again.html

 

Good luck :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users