Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting defaults to gray screen


  • Please log in to reply
No replies to this topic

#1 UberFlaxinz

UberFlaxinz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 26 June 2018 - 06:18 PM

After a sudden freeze of my computer, causing the screen to be distorted into a wavy pattern, subsequent restarts only showed the bootup screen, and then it turned gray. I have tried resetting my PC, however it got the same error.
 

After the second attempt at reseting the PC, when I tried to access the reset option again it simply gives me an error.

At first I was able to access startup settings and access safemode, however after trying to reset the PC another time, trying to access startup settings boots the computer, and for a brief moment I can see what appears to be a blank console window flash and then disappear. Using the command prompt to check, the C:\Windows\ directory only contains the "write" application, WMSysPr9.prx and WinSxS.

There are multiple "Devices and drives", Windows (C:), Windows RE tools (D:), Recovery image (E:), CD Drive (F:), CD Drive (F:).

 

In the C:\ drive, even though the Windows file seems to have removed itself, there is still Windows.old which seems to contain a working version. I am unsure but it might be possible to boot from that version instead.

 

At the moment after starting my computer it shows the boot screen, then, "Please wait" with a spinning circle, flashes an empty console window and then puts me in the blue "Choose an option screen".

 

I would be glad if anyone could help me resolve this issue without me having to get a USB and reinstall windows that way (which hopefully would work).

 

Thanks in advance!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users