Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Wifi on Laptop


  • Please log in to reply
3 replies to this topic

#1 xynaxia

xynaxia

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 26 June 2018 - 06:26 AM

Hello!

 

So, my wifi doesn't work on my laptop. I know the laptop is the issue, since it works fine on my phone, and the same network is used here on my PC. It's been suddenly doing this since yesterday. When I tried and trouble shoot problems, it said "security or firewall settings might be blocking the connection".

 

I tried resetting the modem, turning off the wirewall, Turning off the AntiVirus, Resetting network in control panel. But nothing really seems to work. 

 

Some details:

 

I have windows 10, WPA2- personal security, Realtek RTL8723BE Wireless LAN. 

 

Thanks for reading!



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,449 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:10:35 AM

Posted 26 June 2018 - 06:37 AM

start your computer in safe mode.....will it connect in safe mode?



#3 xynaxia

xynaxia
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 26 June 2018 - 06:55 AM

Heya, 

 

I booted it in Safemode with Network options, this disables my wifi. I tried enabling it, but it doesn't work. 

Another thing I've seen in the update window, is that many updates are waiting to be installed.



#4 xynaxia

xynaxia
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 26 June 2018 - 06:59 AM

Ehm, apparently for some strange reason. It works now... 

Thanks!


Edited by xynaxia, 26 June 2018 - 06:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users