Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird error after 'removing' svchost


  • Please log in to reply
No replies to this topic

#1 dumbguy123

dumbguy123

  • Members
  • 1 posts
  • ONLINE
  •  
  • Local time:10:56 AM

Posted Today, 04:37 AM

Hey so I recently found a svchost virus and followed this video to remove it https://www.youtube.com/watch?v=y8yyzxl-7lk. Everything was fine for a few days after but now I get this message after 20 minute after bootup https://gyazo.com/a2f18d3494eec45f6cd256f0b21c596e

 

 

error message is Can not find script file C:\Windows\Temp\sys.vbs

​

 

Also just realized it shows those characters after clicking enter after that file path I dont know what thats about...

 

I'm running windows 10 pro x64 OS build 17134.112

 



BC AdBot (Login to Remove)

 





12 user(s) are reading this topic

1 members, 10 guests, 0 anonymous users


    dumbguy123, Google (1)