Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

COM Surrogate stopped working?


  • Please log in to reply
No replies to this topic

#1 se3388

se3388

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:36 AM

Posted Yesterday, 09:06 PM

I have a Toshiba C55D A5120 Laptop with Windows 8.1 and Firefox and recently whenever I open a picture folder I can see all the thumb nails but when I click on a thumb nail it will open the pic and then in a couple of seconds a popup box will appear saying;

 

COM Surrogate has stopped working

A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is

available.

 

It doesn't do it on all folders  or all pic's, I know COM Surrogate is used by MicroSoft for some reason but I think this may be some form of MalWare or something. An help would be appreciated.

 

Steve...........


Edited by se3388, Yesterday, 09:07 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users