Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't start on SATA mode IDE or AHCI


  • Please log in to reply
1 reply to this topic

#1 nimrodookie

nimrodookie

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 21 June 2018 - 01:20 PM

I had a computer with windows 8.1 installed but the HDD died. So I bought a new one and installed windows 8.1 with SATA mode IDE. Everything was fine untill I shut it down. When I tired to open it said that there were no bootable device. I tried everything and finally when I changed SATA mode to AHCI it saw the HDD but could not start Windows, so I changed it back to IDE and it started Widows as if nothing had happened.
Whenever I shut down the computer and try to start it, the same thing happens, and I do all these steps again.

I also tried to install windows 8.1 on AHCI mode, but the same thing happened again. But this time I had to switch to IDE and then AHCI again.

Also, when I pick restart option, not shut down, there is no problem. It restarts just fine.

Do you have any idea why this is happening or how can I fix this?

BC AdBot (Login to Remove)

 


#2 eLPuSHeR

eLPuSHeR

  • Members
  • 179 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 22 June 2018 - 04:20 AM

What driver(s) are you using for IDE/AHCI? I recommend using AHCI unless the hardware is very very old.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users